Paragraph Spacing Issues

  • Author
  • #2172293

    I keep having the same problem every single time I try posting a new poem on my blog (strangely, it only seems to happen when the post is a poem). The editor refuses to put any spacing between paragraphs, no matter what I do. I read that pasting from Word sometimes causes formatting issues, so I went back and typed it into the editor manually and it still will not show any spacing in the previewer. Does anyone know how to fix this??

    Thanks in advance.

    The blog I need help with is



    Blog editors and word processors are not the same and do not work the same way. The web standard is one blank line only, so you cannot add more blank lines by pressing return repeatedly like you would do with a typewriter or in a word processing application. If you want to learn how to format and space your posts and pages see:

    If you are copying and pasting from a word processing document like Microsoft WORD please read this

    Whether or not you are copying and pasting go to > Dashboard > Settings > Writing and enable this setting:
    __ WordPress should correct invalidly nested XHTML automatically
    “save changes”

    When you create a new post, always make sure the Format tool is set to Paragraph before you start typing. It’s in the Visual editor Row 2 first position “style”. See the illustration here If you forget to do that then edit the post, highlight all in the Visual editor, select Paragraph from the Format tool, switch editor to Text then switch back to Visual and click Update.


    Thank you!! The advanced html link was very helpful. I know nothing about code, so I’ll definitely keep that bookmarked for future reference. Once I added the code, it finally spaced correctly.

    Thanks again!



    Hooray! I love happy endings. :)

The topic ‘Paragraph Spacing Issues’ is closed to new replies.