Paragraph spacing problem.

  • Author
    Posts
  • #540813

    snadius
    Member

    Morning all, I just joined WordPress this morning and imported my blogs from “Blogger”. I posted a new blog a moment ago and the spacing has been acting kind of crazy. I have tried separating the html code with
    and typing in “‘<p style=”padding-top:14px;padding-bottom:12px;”>TEXT HERE</p>”‘ as well, to no avail (did each solution separately). Any help would be greatly appreciated!

    My blog address is: http://ambiguoustwin.wordpress.com/

    The blog I need help with is ambiguoustwin.wordpress.com.

    #540935

    raincoaster
    Member

    You’ll find formatting here a LOT more limited than at Blogger. But that error shouldn’t be happening: it means there’s something odd going on in your code itself. Normally paragraphs are separated by a line, UNLESS you hold down the Shift key while hitting Enter, which makes things single-spaced. If all your entries are this way, you may have to ask for staff intervention via your Dashboard help button.

    #540977

    snadius
    Member

    Thanks for the reply, raincoaster. I became irritated with Blogger’s formatting from trying to add paragraphs next to pictures or video on my blog with little success. I actually prefer WordsPress’ aesthetics and layouts as well :-) I only need the ability to paragraph my blogs and add video/pictures….pretty basic.

    I went into the help section and read some of the tutorials. I highlighted my paragraphs, went to “Format” in the editing toolbar, and clicked “paragraph” for each paragraph and it fixed it all for me.

    The only thing I would consider tinkering with would be the fonts for my blog, or font size. I saw the “typekit fonts” tab, but does WordPress allow you to change the font/font size in the html editor? I haven’t toyed with css/html in a few years so am quite rusty, but if that is an option I’m willing to do a little research again.

    Thank you!

    #540979

    1tess
    Moderator Emeritus

    You can change font size in the html editor:
    http://wpbtips.wordpress.com/2009/07/11/formatting-text-pt-5/

    #540980

    snadius
    Member

    Is that applicable in the title of the blog as well?

    #540981

    1tess
    Moderator Emeritus

    No, titles would have to be changed via CSS.

    #540982

    snadius
    Member

    Oh ok, Not a huge deal. To edit CSS, you sign up & pay for that, yes?

    #540984

    raincoaster
    Member

    Yes. But you can use the free Preview to tinker and see if the changes you can make are worth anything to you.

    #540985

    snadius
    Member

    Sounds good, thank you both!

    #540986

    When paragraph spacing disappears, this is typically because somehow the test in the editor is getting wrapped in div tags instead of paragraph tags. This is actually easy to correct.

    Open a post that has the issue in the editor, select all the text in the editor window and then from the “format” pulldown at the left end of the lower row of icons select “paragraph”. That should fix the issue.

    http://en.support.wordpress.com/visual-editor/

    #540987

    In that first sentence that should read

    “…because somehow the *text* in the editor is getting wrapped…”

    #541057

    snadius
    Member

    Thank you, kindly :-)

    #541061

    You’re welcome and hope that did the trick for you.

The topic ‘Paragraph spacing problem.’ is closed to new replies.