Particular Page Theme Messes

  • Author
    Posts
  • #3090

    chronotron
    Member

    I use The Contempt theme for my blog http://chronotron.wordpress.com and it’s perfection. However, for this post alone, the whole layout appears messed up. I’m not sure if this due to the length of the post or something else.. But If you visit, you’ll understand.

    http://chronotron.wordpress.com/2006/01/14/wordpress-full-review/

    #3199

    matt
    Staff

    You have some very bad HTML in that post. Remember you have to encode any HTML you talk about in a post.

    #3200

    chronotron
    Member

    Bad HTML?? Umm… I’ll see. Thanks Matt!

    #3219

    drmike
    Member

    Something’s mess up with it. I can’t even get a view source off of it (Darn IE….) or even save it.

    #3328

    loucypher
    Member

    Chronetron,
    in 6th paragraph of your post, you wrote:

    “…table-like alignment for Images and it has to be done using <table> tag, which many do not know. WP also allows you to upload images on…”

    You should use entity character for < and >

    "...table-like alignment for Images and it has to be done using &lt;table&gt; tag, which many do not know. WP also allows you to upload images on..."

    #3331

    chronotron
    Member

    yup, that works.. Thanks Lou.. And isn’t it called an escape character or sequence?

    Oh! WelL!

    Problem Solved, you can close this if you want.

    #3361

    drmike
    Member

    Going to leave it open for a second to post a follow up in case someone comes across this thread during a search.

    I found an Escape Character Encoder here that may be of use to those who need it. Seems fairly simple but it’ll probably get you through most of the translations that you would need.

The topic ‘Particular Page Theme Messes’ is closed to new replies.