Password Protect Posts

  • Author
    Posts
  • #136471

    How do you password protect a page?

    #136739

    timethief
    Member
    #136741

    trent
    Member

    This FAQ tells about protected posts. It is done by going to your “post password” in the right hand menu when creating or editing a post. It allows you to password protect it.

    Trent

    #137106

    That faq dosn’t tell me anything. I know what a pasword protect is, and I know there is a sidebar where you can drag it from, but how do you set a password and that sidebar dosn’t work help me.

    #137107

    raincoaster
    Member

    You pick a password out of thin air. You don’t drag anything from the sidebar: when you’re writing the post, on the side of the Write page you click Post Password, and you just tick off Password-Protect and put the password in there. Then you give the password only to people you want to have it.

    If you are logged in and have put in the password, it will never show you the password box, because it already knows you know the password. If you sign out and clear your cookies, then you will see the password box.

    #137114

    emmabrigham
    Member

    Hi,

    I am new to WordPress and am having trouble password protecting my posts or pages. I have done as you suggested raincoaster and have cleared my cookies and logged out, closed my browser and gone back in to my site again and still the text that I would like to protect is there.

    I got this to work once, but now I can’t seem to hide anything. Any advice?

    Thanks.

    #137115

    raincoaster
    Member

    Very odd. Why don’t you make a fake, filler post with no real information and password-protect it and then put the link to it in here so we can look at that post only. Then we can tell you if we can get into it.

    #137176

    diosia
    Member

    HI, I have the opposite problem: I can’t take the password protection from my blog-
    please advise!

    #137177

    raincoaster
    Member

    Edit the posts and then on the right-hand side under “Privacy” untick the password protection. Hit Save and it should work. Clear out your browser cache and cookies and look at the page again, to be sure you’re looking at the latest version, not an old one.

The topic ‘Password Protect Posts’ is closed to new replies.