Password protected

  • Author
    Posts
  • #821978

    flypmsc
    Member

    I’d like the blog posts to be password protected and while I’m able to PW the “Library” page I’m unable to do the same for the posts.

    In “Reading Settings” I’ve set Front page displays to “About” and Post Page to “members only” but no luck.

    The blog I need help with is flypmsc.org.

    #822163

    timethief
    Member

    The Visibility area of the Publish module is used to set who can read the post. Here are the instructions for password protection of posts > http://en.support.wordpress.com/posts/post-visibility/

    However, if you wish to password protect every post on a public blog that doesn’t make much sense to me. I would simply make the whole blog private because blogs are all about posts. http://en.support.wordpress.com/settings/privacy-settings/

    By default the front pages of our blogs is the running apage for posts. If we wish we can create another static page for the front page of the blog and a second static page for our posts to appear on. Then we can assign those pages accordingly here > Settings > Reading http://en.support.wordpress.com/pages/front-page/

    #822225

    flypmsc
    Member

    I do have that page pw protected, the all pages screen reads: — Members Only – Password protected. The parent for this page is “Library” which is pw protected and that works fine.

    #822288

    flypmsc
    Member

    Still unable to get this to work the way I want it to.

    I understand this sounds crazy but this is more website than blog.

    I can create a page, pw protect it but as soon as I point the posts to that page (Reading Settings, Post Page: “posts”) the pw protection no longer works for that page.

    Again, what I needs is for the posts to be pw protected.

    #822289

    flypmsc
    Member

    This is flypmsc.org btw.

The topic ‘Password protected’ is closed to new replies.