Need help? Check out our Support site, then

password protected posts

  1. the password protect posts which i've published don't seem to appear on the blog at all, but it's in the manage posts list.

    have i missed out any step or what?

  2. I was going to ask if they were marking them as private as well but it's moot now since they've deleted their blog.

    Marking as resolved.

  3. first blog was deleted but i've made a new one. the problem seems to be still present.

    and no, i didn't mark it as private. i shouldn't be, right?

  4. Could you please take a second and change the URL within your forum profile so we can see what is occuring.

    Shouldn't be marked as private.

    Are you able to bring them up manually if you're not logged in? (Able to see the password form in other words?)

  5. sorry, didn't realise that the profile isn't updated.

    i've tried making the first post private and it worked. but it doesn't seem to work for the subsequent posts.

    i was thinking that i may have missed a button somewhere.

    it's the same even when i'm not logged in.

Topic Closed

This topic has been closed to new replies.

About this Topic