Periodic inability to upload .jpg images

  • Author
    Posts
  • #1437008

    leisureguy
    Member

    Every few days, I find that using the visual editor upload photos simply produces an error message, repeatedly. If I wait a few hours, the problem clears, but this happens routinely every couple of days: no uploads for some hours, any attempt resulting in an error.

    This has gone on for weeks, and I kept assuming it would be fixed, but now again I cannot upload .jpg images to the blog, though I expect if I try again in a few hours it will work fine.

    I am running latest version of OS X and Chrome browser. The problem is intermittent.

    Any idea of how I can successfully upload photos? At one time I had an option of a second upload procedure, one that generally worked, but I cannot find that option now.

    Pleae help. The inability to upload images is frustrating since usually it’s not a problem.

    The blog I need help with is leisureguy.wordpress.com.

    #1437262

    kardotim
    Member

    What kind of error message did you receive?

    Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

    Otherwise please try clearing out your browser cache.

    #1437269

    leisureguy
    Member

    The message is simply a little box containing the word “ERROR” and a suggestion to try later. Clearing out the browser cache is a good idea, and come to think of it, I in fact WAS on Firefox—I use Chrome for regular browsing, Firefox for blogging (so I can easily switch from something I’m reading to commenting on it). But I will try in Chrome the next time I encounter the error, after clearing the browser cache.

    #1437272

    kardotim
    Member

    Great! let me know how that goes for you :)

The topic ‘Periodic inability to upload .jpg images’ is closed to new replies.