Permalink is set to https://en.wordpress.com/signup/?

  • Author
    Posts
  • #949039

    thamesboater
    Member

    Hi,
    I just set up thamesboater.wordpress.com and for some reason the links are wrong. If I click on the name of the blog in the top left of my window it takes me to https://en.wordpress.com/signup/?blog=1/ which is page to sign up for a new blog. I have a similar problem if I click on of the About or Technical Details links at the top of the blog.
    I cant see anywhere to change this, https://en.wordpress.com/signup/? is part of the permalink of the pages and I cant edit it.
    Thanks
    Mark
    Blog url: http://thamesboater.wordpress.com/

    The blog I need help with is thamesboater.wordpress.com.

    #949154

    timethief
    Member

    There are multiple threads on the front page of the forum on this issue. Please check to see if you have both first and third-party cookies enabled
    http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416 Note all threads are flagged for Staff attention and please be patient while waiting.

    #949298

    crazymrsdb
    Member

    I’m having the same issue as well and I have enabled both first and third party cookies. I’m still getting the same permalink https://en.wordpress.com/signup/? for my “About Me” page.

    Help!!

    #949299

    timethief
    Member

    There’s a wide-spread technical “invalid activation key” issue evidenced by the multiple active threads on the front page of this forum all reporting the same issue. All have been flagged for Staff attention. If that’s what you need help with than I suggest taking a break for a few hours and returning. Hopefully, Staff will have fixed this by then.

    #949302

    crazymrsdb
    Member

    Great! Thank you timethief!

    #949303

    timethief
    Member

    You’re welcome.

    #949305

    kmpontech
    Member

    Thank you, timethief!

    #949320

    picfan
    Member

    I have the same problem and have been scratching my head for a couple of hours. Glad to see its a larger issue and not something I’ve done. :)

    #949322

    timethief
    Member

    Take a computer break — you’ll be glad you did. :)

    #949359

    qartguide
    Member

    Ditto with fruitandspicepark.wordpress.com begun today. I’m posting so I can get notification of followup. I also opened a blog fruitandspicepark1.wordpress.com as a test, and it shows up when I type in the URL, but doesn’t show up among “my blogs.” Any idea why that is? Thanks.

    #949360

    sejutakaos
    Member

    @qartguide

    your new blog may not appear on the My Blogs tab, you may want to check on the top right hand corner of your wordpress page, you will see your new blog there. that’s how i found my lost new blog too.

    #949367

    qartguide
    Member

    Thanks. It’s not there either. I seem to have two logins – (don’t know how or why) and each allows/reveals things the other doesn’t. Too tired and behind in work after wasting time with the permalink issue to pursue. Tomorrow’s another day!

    #949402

    We have the same problem here.

    #949405

    cyberdgr91
    Member

    Hi everyone! I have the same problem T_T
    This is my blog: cyberdgr.wordpress.com
    Thanks

    #949417
    #949419

    Please not there’s other threads where this was already flagged up. As Timethief has already sensibly said in this same thread, the issue has been flagged up so all we can do is wait. So take a break…

    #949436

    macmanx
    Staff

    We’re looking into this right now.

    Sorry for the trouble!

    #949462

    Same problem. Please fix it. Thank you

    #949463

    same here. Every page links back to teh ‘sign up’ page.

    #949467

    jaseoneill
    Member

    Me too!

The topic ‘Permalink is set to https://en.wordpress.com/signup/?’ is closed to new replies.