• Author
  • #562487


    How do I change the url syntax away from page id to the actual name of the page?



    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you’ll find help at the forums.

    If you don’t understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.



    The site linked to name: is no longer available.

    The authors have deleted this blog.


    If they are talking about a URL with a page ID in it, then they are self-hosted. Can’t happen here.



    you must use if you want to change it.


    @abdullahadnan, from what they said in the original post, I suspect they already are on a self-hosted wordpress installation.


    When I downloaded WordPress from Fantastico DeLuxe, I didn’t choose CUSTOM where I would have put in /%articles%/ as my way of operating prior to doing the DOWNLOAD. Now when I look under SETTINGS for Permalinks, that category is not even shown. Does it make sense I disinstall WordPress and start all over again?



    We do NOT provide support for wordpress.ORG installs here at wordpress.COM. The two sites are completely separate. The software is different. The correct support forum to post to o get support for that wordpress.ORG software is here > http://wordpress.ORG/support

    Please read the sticky post at the head of this forum the support bot points to for clarity >

The topic ‘Permalinks’ is closed to new replies.