Need help? Check out our Support site, then

Permalinks Characters

  1. Hello to everyone! :)
    My first post here.. so i hope it is in the right place.

    My problem is with permalinks! I have tried the "pretty" ones but the problem is that my blog is not in english but in greek.
    Although the url generated seems ok and in greek... the problem is that it does not fully decode it as in "edit" state i am having "!#$!$FSDF!$#SFSFSGSDF!$#@" etc... which means that "#@FSF!#$!$FSDF!$#SFSFSGSDF!$#@" is supposed to be generated title.

    Is there any option to insert somehow the greek alphabet/characters in order for it to work ok?


  2. Is your blog here at

  3. Oups.... sorry
    no my blog is not here.. but i asked if anyone knows something useful.
    I guess that here is only for blogs that are "here" but maybe you have encountered something like mine...

    so... any clues?

  4. We cannot change or choose our permalink structure here at wordpress.COM.

    Do a search at for "permalink" and you will find many threads, and some solutions.

  5. Ok thanks... sorry for "eating" your time.

Topic Closed

This topic has been closed to new replies.

About this Topic