Need help? Check out our Support site, then


Photo carousel doesn't work properly in IE...

  1. belladonichaze
    Member

    ...any tips?

    Thanks!

    The blog I need help with is belladonichaze.me.

  2. Exactly which version of IE are your referring to?
    IE7 has not been supported to over a year.
    IE8 is supported but that won't last forever as Microsoft is not longer supporting Windows XP after April.
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

  3. Please also post active links starting with http:// to posts or pages that are examples of what you are referring to.

  4. belladonichaze
    Member

  5. belladonichaze
    Member

    Works in Firefox...but not IE. I think we have version 8???

  6. belladonichaze
    Member

    My apologies. Carousel seems to be working in both browsers. It's enlarging photos in IE that doesn't show a black background: http://belladonichaze.files.wordpress.com/2013/01/ice-sculpture-435.jpg (in IE).

  7. belladonichaze
    Member

    Timethief...we have IE version 9.

  8. Have you disabled compatibility mode?

  9. belladonichaze
    Member

    Tried...didn't work. Oh well. Thanks, anyway.

  10. If you still have a display issue http://en.forums.wordpress.com/topic/find-my-emails-for-site?replies=2#post-1131272please take a screenshot, upload it to your Media Library, and return to this thread to provide the file name so Staff can examine it.

  11. YIKES! That was a mistake. Sorry. Here we go again.

    If you still have a display issue please take a screenshot, upload it to your Media Library, and return to this thread to provide the file name so Staff can examine it.

  12. Hi there belladonic haze,

    While you upload a screenshot, could you check out section 8 here:
    http://en.support.wordpress.com/images/gallery/#adding-a-gallery-or-slideshow

    Depending on how you set up your Link To section, you will see different views when you click on an image in your gallery carousel. If you link to a full-size image, it will display on a page by itself at its full size - the background is generally white. If you link to an attachment page, the image will display as if on its own page of your blog.

    Does that information help at all? I'll hopefully have a better answer once I see what you see!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.