Photobucket videos not embedding

  • Author
    Posts
  • #1021033

    I must either be an idiot, or the wordpress help pages are impossible to understand. I’ve also done a google search and have not found a solution. I need, like, a youtube video showing exactly the steps to take because I cannot get this to work.

    I use the html editor when I post. I post the embed video link from photobucket (for example, <embed width=”600″ height=”361″ type=”application/x-shockwave-flash” allowFullscreen=”true” allowNetworking=”all” wmode=”transparent” src=”http://static.photobucket.com/player.swf” flashvars=”file=http%3A%2F%2Fvid650.photobucket.com%2Falbums%2Fuu221%2Fscarreddragon28%2FJapan%2F2012%2F08%2520Summer%2520Random%2FDSC_0010_zps9a43cc7b.mp4″>)
    but it doesn’t work when I save the post, it is just blank.

    I’ve tried using the insert media link in the visual editor as well, but it just adds a clickable link. I don’t understand why this isn’t working.

    Can someone please help with very very very clear instructions (think talking to a three year old) on how to make this work? I would really appreciate it :)

    The blog I need help with is jessinjapan.wordpress.com.

    #1021117

    justpi
    Member

    The help pages don’t cover this sort of thing. You need to copy this part:
    width="[ETC ETC ETC].mp4"
    and turn it to this:
    [gigya width="[ETC ETC ETC].mp4" ]

    Dimensions can be changed (proportionately).

    #1021118

    Can you post the above link in my first post the correct way I’m supposed to post it in my blog? I still don’t understand what I’m supposed to change. Do I just add the word gigya? What about the [ ] marks? Do those replace the < >’s?

    #1021131

    skeptikonp
    Member

    Instead of this:
    <embed width="600" height="361" type="application/x-shockwave-flash" allowFullscreen="true" allowNetworking="all" wmode="transparent" src="http://static.photobucket.com/player.swf" flashvars="file=http%3A%2F%2Fvid650.photobucket.com%2Falbums%2Fuu221%2Fscarreddragon28%2FJapan%2F2012%2F08%2520Summer%2520Random%2FDSC_0010_zps9a43cc7b.mp4">

    You paste this:
    [gigya width="600" height="361" type="application/x-shockwave-flash" allowFullscreen="true" allowNetworking="all" wmode="transparent" src="http://static.photobucket.com/player.swf" flashvars="file=http%3A%2F%2Fvid650.photobucket.com%2Falbums%2Fuu221%2Fscarreddragon28%2FJapan%2F2012%2F08%2520Summer%2520Random%2FDSC_0010_zps9a43cc7b.mp4" ]

    #1021133

    Okay, I got it! Thanks so so much for your help, and sorry I’m an idiot when it comes to understanding these things ;p

    #1021135

    justpi
    Member

    You’re welcome, and no need to apologize: that’s a peculiar trick (not sanctioned by WP) familiar to only a couple of us experienced volunteers.

The topic ‘Photobucket videos not embedding’ is closed to new replies.