Photos coming up blank?

  • Author
    Posts
  • #458932

    Photos appear to be uploading as normal but they are coming up blank in both the ‘editing’ and ‘preview’ stage.

    The blank space is the correct size for the image but no photo!

    Have tried different images to see if the photo is corrupted but they are all coming up blank.

    This has never happened before and nothing has changed on my computer.

    The blog I need help with is thefoxfanzine.wordpress.com.

    #459034
    #459058

    I think it’s an internal server error at WordPress. It’s happening to me too. But I’ll gladly be corrected if this isn’t the case, by someone who has the answer.

    #459065

    timethief
    Member

    Over the past few days others have experienced this. I’ve been seeing this coming and going on my blog as well. It makes me wonder if Staff aren’t moving images to another server or some such thing.

    #459066

    Thanks for the reply.

    My process of elimination is pointing to that too, but I thought there would be a lot more people flagging up the same problem.

    #459067

    Thanks for the reply timethief, that would make sense.

    #459068

    I had the css-background image URL for my header-div automatically changed in the generated CSS from http://blogname.files.wordpress.com/…. to http://s-origin.files.wordpress.com/

    This only affected the header div though although I use CSS background images for many other elements as well.

    I reloaded my custom CSS and it fixed the problem. For how long though…?

    #459069

    timethief
    Member

    I’m only speculating. I could be wrong. We volunteers don’t have any information additional to what members have.

    #459116

    Hello I’m new yesterday and I’ve lost my two images already, (1 post, 1 draft)

    Images are critical cos I’m using the duotone theme which uses the first image you insert to a post to set page colour and layout.

    Are images seen visually as thumbnails in media album? Cos I’m not seeing anything there either?

    #459121

    timethief
    Member

    Using Firefox 3.5.8 I see an image in the blog post titled “On it!” and I have checked your archives where I find only 1 post listed.

    (1) Have you checked your draft posts, draft pages and trash to see if you can find the missing post there? It’s possible that there is an autosave version. http://en.support.wordpress.com/autosave/

    (2) Do you find both images in your Media Library?
    http://bikesportcentral.wordpress.com/wp-admin/upload.php

    #459122

    timethief
    Member

    (3) Which browser and version of it are you using?
    (4) Have you tried clearing your browser cache and cookies and logging in again?
    (5) Have you tried another browser?

    #459123

    timethief
    Member

    Re: Are images seen visually as thumbnails in media album? Cos I’m not seeing anything there either?

    Yes they are seen as very small images in your Media Library. However, if they cannot be found in your Media Library then they cannot be displayed. If that’s the case then you will have to upload them again.

    #459128

    Thanks TT

    Ok I’m Firefox 3.6 – Just checked and I have two files showing in media library.

    1. Brands Indy
    2. DSC03532

    Brands Indy is in “On it!”,

    DSC… was in a Draft called Day 2 Lunched motor?

    Both images are listed in Media Library as text only, no thumbnail pix can be seen.

    Somehow DSC… has appeared in Gallery (1) which I dont recall doing?

    Should I just try removing and re uploading?

    Also – I really struggled to “re find” this discussion are these forum entries available in dashboard, I cant see it. Thx

    #459137

    Fiddling around I’ve discovered if i click “edit image” in Media Library the photos do then show up.

    So I maybe have a sizing or filesize issues.

    Off to research these topics thanks.

    #459138

    jgfmk
    Member

    Hey bikesportcentral. I have same issues. Existing posts no longer show images if you clear browser cache. Makes me think it’s a WordPress.com issue.

    #459141

    Ahh I cleared my cache but only after the problem started

    #459158

    boofsbooks
    Member

    I’m having exactly the same problem on my blog http://boofsbookshelf.com

    None of my pictures are loading on new posts and most of my existing posts have now lost their images too. Also, when I look at some other WP blogs the same thing is happening.

    Does anyone know if it is a WP.com issue yet?

    Thanks for your help.

    #459160

    ianrobo
    Member

    I run the blog, http://www.astonvilla-views.com and same problem for me, all my old blog posts with pictures and the header are not coming up.

    Any wordpresss staff around, this is very annoying.

    cheers,
    Ian

    #459163

    Yep agreed been looking around for guidance and loads of blogs have missing imagery.

    Found a topic from earlier with regard to the .jpegjpg extnsion getting ripped about and ending up as .jpe

    I dont even know how to read/write code yet so I’m flapping.

    #459164

    ianrobo
    Member

    but this worked OK earlier and I have changed nothing, got to be something wrong at P HQ, not great feedback from them.

The topic ‘Photos coming up blank?’ is closed to new replies.