Photos have disappeared from theme

  • Author
    Posts
  • #3417553

    The photos I use on my website have disappeared. On my theme, I have set featured images on some of my pages that are supposed to display behind your text. I have resized the images to 2000px width and the problem still persists. It was fine in the beginning but changed suddenly.

    The blog I need help with is china-ocean.org.

    #3417909

    Hi there!

    Could you leave us the links to the pages that are supposed to display a featured image? I had a quick look at your site and I do not see any featured image on any page.
    I also don’t see any featured tag on your site so it would be great if you could tell us more about what you’re trying to achieve.

    Please note that with your Premium plan, you can also reach support via live chat directly from https://wordpress.com/help/contact :)

    #3418864

    Hi, the front page of my website should have a featured image and display behind the welcome text as you can see in the preview for the theme at: https://wordpress.com/theme/shoreditch/ .

    #3418922

    fstat
    Staff

    Hi there,

    The HTML block you used to display your text is probably causing a conflict with the featured image. Please remove that block and use a Paragraph block to re-insert your text. I tested this on a site of mine and it worked.

    If this still doesn’t work or you have more questions, just let me know and I’ll be happy to help!

    #3422257

    I have removed everything from my front page and it is still having issues. Is there any way to make sure everything has been removed and that there is no interference?

    Thank you.

    #3422270

    Hi –

    Change the page template for your home page and then the featured image will display.

    #3422306

    Hi, I have done so and have tried every possible page template. The image still won’t display.
    Thank you

    #3422402

    supernovia
    Staff

    Odd, it seems the featured image isn’t displaying if you have used the block editor on the page at all.

    I’ll report a bug on this. Do you want us to switch you to the classic editor for now?

    #3422404

    supernovia
    Staff

    Actually now I can’t seem to duplicate this on my own site. Could you try putting anything in that space, besides “under construction” — and then update your changes? I’m not sure why it’s getting stuck on that.

    #3422492

    I just switched my preference to the classic editor and added additional text and an image and still am having these issues. Thanks!

    #3422629

    It looks like featured images on pages are not enabled under your content options. You’ll need to go to Design > Customize > Content Options and enable Display on Pages:

You must be logged in to reply to this topic.