Need help? Check out our Support site, then

Photos not inserting in post

  1. Same problem as everyone else...why no help from wordpress?

  2. Can we have a link to your blog, starting with http?

  3. Not working for me either - won't let me insert photos or audio. has let me upload six audio tracks and a photo and let me insert two audio files into my post, now won't let me insert anything. Keep getting a white screen and a little error icon down the bottom of the page.

  4. Having the same problem. Did a post earlier today and now cannot add a picture. Have reset safari and am on mac. Seems weird that I had no problems a few hours ago and now it won't go. Just moves from the transparent insert page to full white and then to white blank after clicking on insert.

  5. Must be a problem for everyone then. Jolly frustrating! Hopefully it will resolve itself shortly.

  6. i'm having this problem as well. when i click to insert a photo it goes to a new window (instead of the normal pop up box) the insert media box fills a whole window. so when i use that to upload a image it goes to a blank screen.

    here's the link to my blog if that helps.

  7. also i have cleared all my cookies, restarted my computer, and all that other stuff. i also have no pop up protection or firewall that i know of, so...

    and i'm on a mac

  8. I'm now manually inserting the audio code into the post myself using the link URL of the mp3. It's doable but definitely not ideal!

  9. same issue here

    Mac - Safari (also tried Firefox) and

    Basically at a standstill until WordPress resolves this issue

  10. It's now working fine for me all of a sudden...

  11. Still no joy for me either! does anyone have some guidance as to what to do? (In basic English please!)

  12. Yes. First, we need a link to your blog, starting with http to take a look. There could be a number of different possibilities.

  13. Also, probably a good idea to let us know which browser and version you're using, and what version of Flash you have installed. Last time, it was a Flash upgrade that broke the uploader.

Topic Closed

This topic has been closed to new replies.

About this Topic