photos not inserting

  • Author
    Posts
  • #221939

    freefallnyc
    Member

    Have viewed the instructional video three times…after clicking insert to post button, I am returned to my new post page, with no image. But my gallery grows…I now have 5 copies of the same picture in my gallery, and no image on a post. How do I get the image to actually go onto the post? I don’t know what is going wrong. Thanks in advance.

    #222300

    i’ve got the same problem as well. i’ve done everything three or four times, checked and rechecked. can’t seem to upload anything.

    #222302

    wooody
    Member

    Could the problem be Windows Vista and/or your anti-virus software?

    I just got back from a client and we were having the same problem. As soon as I got back to my office using Windows XP and no AV, everything is fine.

    #222340

    digibirder
    Member

    I logged on to my blog the other day and noticed that there have been some changes made to WordPress. On trying to get some images into my post they would not display. They uploaded OK and I can see them in the gallery – they just won’t appear in the post. I did upload all the images at once, intending to then insert them one by one, but when that didn’t work I went back to the beginning again and tried uploading and inserting them at the same time – still no luck.

    #222341

    raincoaster
    Member

    Once their uploaded, just copy the URL and use the Image Icon (the Tree) to put them in the post. It’s easier than trying to make this work with Vista.

    Seems to be primarily a Vista problem and certain Macs, though not all.

    #222346

    I have the same problem with Windows XP, but it is intermittent. Two days in a row I couldn’t insert photos at night but could insert the same ones the next morning early.

    Today in the late morning I can’t insert a photo again.

    It reminds me of the early AOL days when everything would be fine until school let out on the East Coast then you couldn’t get access and everything slowed down.

    I am on WordPress.com and am speculating that with the new video uploading feature, kids are jamming up the servers. They wake up later. :-)

    IT is a real hassle and only started after the upgrade — before that I never had any problems. I wish there was an option to either go back to the old version or to opt out of video uploading capability and not be on the same server where video uploading can occur.

    But again, that is pure speculation.

    #222347

    digibirder
    Member

    I’m not on Vista and neither am I using a Mac – still with XP and on WordPress.com. The image posting worked last time I posted some, but since the site upgrade I haven’t been able to post images, only upload them, whatever the time of day. I will try again later, using the URL method.

    #222350

    riraito
    Member

    if it still doesnt work then use photobucket=)

    #222354

    oldbrass
    Member

    Same issue with me. I’m using a MacBook Pro running OS 10.4 and I can’t get the pictures to load UNLESS I use Firefox. Safari seems to be the issue with me. If I use Firefox, it’s no problem… except that I don’t like Firefox and WANT to run Safari :-P

    #222357

    bragitta
    Member

    ah
    some other people besides me are feeling this pain
    glad Im not alone
    Word press
    hear our plee
    let us post images!!!!

    #222360

    freshhell
    Member

    There’s something wrong with the image uploader. The full box does not show up in my browser window (IE) all of a sudden. It’ll download the image and “crunch” it but I can’t scroll down to the bottom in order to insert it in my blog entry. I wish you hadn’t changed the way this is done. It’s much too complicated now. Please fix this glitch!

    #222361

    cathrynbe
    Member

    I have the same problem right now. Glad I’m not alone…

    #222363

    idannyb
    Member

    Same problem as freshell … I use Safari … There’s something wrong with the image uploader. The full box does not show up in my browser window (SAFARI) all of a sudden. It’ll download the image and “crunch” it but I CAN’T SCROLL DOWN TO THE BOTTOM IN ORDER TO INSERT THE IMAGE INTO MY POST. I wish you hadn’t changed the way this is done. Please fix this glitch!

    #222364

    ccyoung
    Member

    I am having the same problem as Freshhell. Only half the image uploader box shows at the bottom of my screen. I can’t move it up or scroll down so that I can actually insert an image. VERY frustrating.

    #222365

    quakerdave
    Member

    I’m trying to upload images, and the box to do so in appears 3/4 down the screen: impossible to access the controls to complete the command to upload. This is not very helpful…

    #222366

    panettona1
    Member

    scusate la mia risposta in italiano ma l’inglese non è il mio forte!!!
    ho anche io problemi a caricare le foto!!!
    la finestra mi appare per metà!!!
    mi auguro davvero che tutto ritorni alla normalità!!!

    #222367

    nickmomrik
    Staff

    We made some bug fixes to the uploader. Can you force a refresh on the browser and try again?

    #222370

    drsubrotoroy
    Member

    I have the same problem using XP. I thought I was being stupid in middle age but apparently not.

    #222371

    tellyworth
    Staff

    drsubrotoroy: please clear your browser cache and refresh the page.

    #222372

    mzsandrab
    Member

    Same problem here … I forced a refresh and nuttin’! Super bummed cause I was scheduling some posts to go up tomorrow morning as I will be away from my computer much of the day. Pleae fix asap!

    Thanks!

The topic ‘photos not inserting’ is closed to new replies.