Need help? Check out our Support site, then


Photos not uploading

  1. I am trying to upload photos to my blog and when I select "browse photos" nothing happens.

    The blog I need help with is natureguelphtracking.wordpress.com.

  2. In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. You can use this link to see if your flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not then go to http://www.adobe.com/products/flashplayer/ and download and install the latest version of flash.

    5. Try using another browser.

    6. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) Exactly what you experience including what any error reports you receive state.

  3. I'm getting a bad gateway error when trying to upload photos

  4. @evette77
    Please go back to your original thread here http://en.forums.wordpress.com/topic/bad-gateway-error?replies=2#post-1990014 that's tagged for Staff and do NOT post into any other threads.

  5. jeremeylduvall
    Staff

    Hey @frogforest,

    We're experiencing some issues with image uploading particularly in IE. Could you let me know the following to help troubleshoot?

    1. When you're uploading images, are you uploading to the WordPress.com Editor or to your Dashboard? The URL in your address bar will help you tell the difference:

      WordPress.com Editor - http://wordpress.com/post

      Dashboard - http://jeremeyduvall.wordpress.com/wp-admin

    2. Can you try another browser like Google Chrome or Mozilla Firefox?
    3. Can you try updating your version of Internet Explorer? As Timethief mentioned, you can find up-to-date browser versions at browsehappy.com.

    I appreciate your help! I'll let you know as soon as we know more.

  6. I took my computer in to get checked and they also said that there was a problem with Internet Explorer so I have changed my browser to something else when using wordpress. I hope that it works:)

  7. jeremeylduvall
    Staff

    Great! Please let me know if you have any additional trouble. I'll keep this thread updated regarding the IE9 issue!

  8. jeremeylduvall
    Staff

    Just posting the update here:

    The uploading issues in IE9 should be fixed. Please let me know if you experience any additional trouble.

Topic Closed

This topic has been closed to new replies.

About this Topic