Photos will not show up on my blog

  • Author
    Posts
  • #1391221

    Hi,
    So I’m studying abroad in Argentina for 6 months and trying to keep my family up to date with what is going on in my life. The text and everything is working fine but most of my photos will not show up on my blog. Some will but others will not. I am getting my photos from facebook, my iphone 5, and my Olympus DSLR camera. At first I thought it was the size of the pictures but I compressed them all down and it still isn’t work. I’m not sure what to do so some help would be greatly appreciated.
    Thanks!

    The blog I need help with is argentinianadventures2013.wordpress.com.

    #1391309

    timethief
    Member

    Where are these images hosted?

    When the images are in your Media Library you can insert them into your posts and they will display when browsers call for them. When an image is deleted from your Media Library it’s no longer on WordPress.com servers and cannot be displayed when browsers call for it.

    (1) Are these missing images found in your Media Library ie. on WordPress.com servers? Or are they hosted on another site?

    (2) if they are hosted on an image hosting site like Flickr or photobucket, etc. check for known issues at the image hosting site.

    (3) If they are hosted on another site that does not allow hotlinking then then images may come and go, or simply disappear, or sometimes they will be linked to a stop hotlinking message.

    #1391310

    timethief
    Member

    These are the accepted file types:
    .jpg/.jpeg
    .gif
    .png
    Instructions here http://en.support.wordpress.com/images/
    Here are more details about the options for uploading images http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/
    troubleshooting images here > http://en.support.wordpress.com/images/troubleshooting-images/

    #1391311

    timethief
    Member

    Suburbia theme description notes http://theme.wordpress.com/themes/suburbia/
    live demo site http://suburbiademo.wordpress.com/

    On the main page, Suburbia doesn’t display regularly inserted images. Regularly inserted images only display when a post is viewed on its own page – not on the front page.

    To have front page image display you need to set a featured image to each post and make each post a sticky post. Note that the size of the featured image does matter. The featured image works best with images at least 350 by 248 (width, height) – smaller images will not work.

    Setting a Featured Image > http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    Sticky posts > http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

    If you don’t see the Featured Image module on your Add New or Edit Post page, please make sure you’ve selected Featured Image in your Screen Options. http://en.support.wordpress.com/screen-options

    The “S” is the header image that you can replace with one of your own. The custom header image is 155 by 155 (width, height). That header image can be replaced here > Appearance > Header.

    #1391322

    setimorgan
    Member

    I had the same problem originally. Actually my first posting has no photographs. I think my first photos were too large for my space and I needed to click my cursor on the space where the photos needed to be placed before I selected the photos from my library.

    #1391324

    timethief
    Member

    @setimorgan
    You are using the Dusk to Dawn theme.
    nicoledeane513 is using the Suburbia theme.
    Lets’ not confuse the issues please.

The topic ‘Photos will not show up on my blog’ is closed to new replies.