photos won't appear when I hit insert media, just a string of words

  • Author
    Posts
  • #1873866

    When I try to put a photo in my blog a bunch of words come up, no photo

    The blog I need help with is realityranching.wordpress.com.

    #1874009

    Do you receive and error message? If so then what is the exact error message you receive?

    Have you checked your Media Library page to make sure you have not exceeded your free storage limit for media?
    http://en.support.wordpress.com/space-upgrade/

    If you delete images form your Media Library then they cannot be displayed because they have been removed form the WordPress.COM servers when you do that. See here http://onecoolsitebloggingtips.com/2013/09/20/omg-my-images-are-gone/

    Are you running a browser and version of it found at http://browsehappy.com ?

    These are the accepted file types:
    .jpg/.jpeg
    .gif
    .png

    Instructions are here http://en.support.wordpress.com/images/
    Here are more details about the options for uploading images http://wpbtips.wordpress.com/2009/04/26/images-the-three-link-options/

    For troubleshooting images see here > http://en.support.wordpress.com/images/troubleshooting-images/

    #1874054

    Thanks for your suggestions. Unfortunately after installing a new browser, firefox, going through the image options, seeing that I have plenty of space in my media library, I am still getting the string of words and symbols instead of the photos that should insert.
    My photos upload to the media library just fine. I never had any problems getting photos to insert in my blog before so am at a complete loss.
    I am very frustrated to say the least. Nancy

    #1874055

    timethief
    Member

    Hi Gain,
    I’m sorry this is happening to you. I’ll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1874056

    timethief
    Member

    oops! Gain was meant to be again – sorry

    #1874057

    O.k , thanks for the help. I have checked the box to be notified of receiving follow up posts via emails. Is this what you mean to subscribe to the thread? Nancy

    #1874058

    jackiedana
    Member

    When I looked at the post http://realityranching.wordpress.com/2014/04/22/leaving-sri-lanka-final-episode/ it looks like you had a bunch of images in the post but then perhaps you deleted the images from your media library? Right now the links in the post refer to images that do not currently exist within your media library.

    It might help to know how you’re adding the images.

    Are you dragging the images from your hard drive directly into the post, or using the Add Media button? If you use the Add Media button, do you drag the images into that window or do you use the “select files” option?

    Also, are you by any chance “cleaning up” your media library after adding images to your posts?

    #1874059

    I deleted the images after I used them in the blog in hopes that I needed room for new photos and that was why my photos suddenly wouldn’t insert into my blog. I hadn’t deleted images before this problem appeared. I even reloaded the photos I wanted for this blog in case the first group I uploaded had not loaded properly. I had not deleted photos until after I experienced the problem of my photos not inserting into my blog.
    I use the add media button and the select files method when adding photos to my blogs. Nancy

    #1874060

    jackiedana
    Member

    Once you delete an image from your media library, it’s not going to display in the associated post any longer. To restore the images you will need to first delete the broken image placeholders, and then upload the images again and then add them to posts with the same process you used for the original images. Simply uploading the images again won’t be enough to get them to show up.

    If you experience issues with adding the images back, please let me know.

    #1874061

    I guess I didn’t make myself clear. I deleted images I used in prior blogs, I did not delete the photos I was trying to use in my blog called Reality Ranching May 2014. I just reloaded fresh photos and tried to use those photos in case something had happened to the first photos I had tried to insert. I had no luck of course.
    I did not know that when you deleted photos from your library it deleted them from your associated blog! Thanks for that info. Nancy

    #1874062

    jackiedana
    Member

    Thanks for the clarification.

    The concern I have is that for posts like this one: http://realityranching.wordpress.com/2014/04/22/leaving-sri-lanka-final-episode/

    The images are broken because the image that is being referred to each time no longer exists in the media library. The only way to fix that is to remove all of those broken images and upload/attach new ones to the post.

    #1874063

    Hi, I just went onto my blog Leaving Sri Lanka final episode and deleted the string of sentences that were where my photos should have been. I highlighted all of them and hit the delete button. I then uploaded a new photo, selected it and hit insert button with the same results. No photo just the broken image line plus my caption? Did I do something wrong? Nancy

    #1874064

    timethief
    Member

    http://realityranching.files.wordpress.com/2014/04/dscf1700.jpg
    Did you rename the image file before uploading it?
    Or does it they have the same file name the deleted image had?

    #1874065

    No I didn’t change anything on the id of the photo. Should I? I still don’t understand why new photos in a new blog won’t insert. Nancy

    #1874066

    timethief
    Member

    Thanks for answering me. I appreciate it. Please be patient while waiting for jackiedana to get back to this thread.

    #1874072

    jackiedana
    Member

    I’m not sure I can explain what’s happening, other than to note that the images aren’t uploaded to your media library now, so we need to figure out why that’s happening.

    Are you uploading the images first to your media library, and then adding them to your post? If so, then I’m not sure why they don’t show up there when you add them to the post.

    Could you please try this again (deleting the broken images and then adding new media) and take a screenshot of the specific images you’re adding to the post, as they appear in the list of images in your media library?

    http://en.support.wordpress.com/make-a-screenshot/

    You can upload the image to your media library, but since that seems to be part of the issue here, you might also try uploading it here: http://snag.gy/

    Also, to confirm, you’re not deleting the images from your media library after you insert them into a post?

    #1874073

    Hi Jackiedana,
    Boy is this turning into a head scratcher!
    Yes I am uploading the images to my media library first and adding the photos to my blog from the media library.
    I deleted the broken images and tried adding one photo to the blog Sri Lanka, Final episode with the same darn results.
    I am a bit lost on your request to take a screen shot. I uploaded several photos that I was going to add to the blog, took a screen shot using infranview and saved the screen shot to My pictures, but this screen shot includes photos that were already in the media library. Did you want me to send that to you? I don’t see any way to attach it to this chat room.
    I haven’t tried uploading to the other site you gave me as I don’t understand how I would get it to my blog site. I am not at all computer savvy. Sorry about that. I will look at this site closer later on.
    I changed my option to upload media to the default option, none, as it had been set on, Attachment page(?), thinking maybe that was a problem but alas, it didn’t help.
    Also I am not deleting the images after putting them in the media library. I only did the deletions after I had the trouble inserting them in my last blog. I thought maybe there were too many photos in my media library and that was causing the problem.
    Sorry this is causing you so much trouble but I really appreciate your effort. Nancy

    #1874074

    Hi Jackiedana,
    I forgot that on one photo I uploaded there was an error code. HTTP error and it listed the identification number of the photo. Don’t know if that means anything or not. Nancy

    #1874075

    jackiedana
    Member

    What I’m trying to determine is if you are able to successfully upload photos and attach them to posts. Whatever is happening, the images aren’t in your Media Library and therefore not visible publicly, but it sounds like you have been able to upload them.

    Instead of my previous idea, let’s try something simpler.

    Please go to https://cloudup.com/c_A7TeaWjy5 and download that photo (it’s one of mine so no copyright issues) by right clicking and then saving it to your hard drive. From there, please create a new post and then try to add that photo to the post following exactly the same steps you have for your other posts.

    Save the draft, but don’t publish it, and then let me know when you’re done.

    #1874076

    Hi again,
    I only saw this reply because I opened up the link to write you my experience with using snaggy. I didn’t see a new notification, must have missed it.
    I finally figured out the directions for using snaggy and tried to paste a photo into my “reality ranching May 2014” blog. I just got a broken link with the word snaggy in it so maybe I did something wrong. Anyway I left the link in the blog if you want to take a look.
    I will try to get your latest request completed sometime today. Thanks again, Nancy

The topic ‘photos won't appear when I hit insert media, just a string of words’ is closed to new replies.