PHP HELP PLEASE

  • Author
    Posts
  • #3334485

    suzywillmott
    Member

    I am trying to update to the newest version of WordPress but ‘cannot update because WordPress 5.2.2 requires Php version 5.6.20 or higher. You are running version 5.4.45.’ I subsequently upgraded to the appropriate Php in my Hostgator cPanel. However, it’s still telling me I need to upgrade my Php. Anyone know why?

    The blog I need help with is suzywillmott.wordpress.com.

    #3334487

    suzywillmott
    Member

    The website in question is actually http://www.suzywillmott.com

    #3334526

    suzywillmott
    Member

    Problem sorted

The topic ‘PHP HELP PLEASE’ is closed to new replies.