Need help? Check out our Support site, then


Pictorico not showing featured images

  1. Hi, im trying to make Pictorico work, the theme is supose to show the post with the tag, but nothing is showing in my blog... Nay clue??

    The blog I need help with is arqrenderz.com.

  2. Hey there,
    I hope this theme support document helps you setup posts with tags.
    https://wordpress.com/theme/pictorico

    Let us know if this resolves the issue :)
    Warmly,
    RV

  3. @daniel266,

    Are you referring to the site https://arqrenderz.com/? There are no published posts on that site. The Pictorico theme will display a tiled pattern of posts on the blog page, with a featured image forming the background of each tile, if one is set on each corresponding post. See the front page, which is the blog page, of the Pictorico demo.

    In the portfolio page of https://arqrenderz.com/, the projects also appear in a tiled pattern similar to how they appear on the front page of the demo.

  4. The following forum topics may be useful:

  5. Thx for the support, i have made some blog posts with tags and featured images.
    I was looking trough the options and found this "Blog Posts
    Not in use. "Arqrenderz" is the front page."
    But i cant change the front page to blog posts,

  6. You're welcome. I can see your posts, here: https://arqrenderz.com/2017/08/.

    But i cant change the front page to blog posts,

    At Customize > Static Front Page > Front page displays, choose "Your latest posts," and then click the Save & Publish button to save that change.

  7. Hi guys, i got 9 projects showing up on my home page, and just the morning after its showing just 3, all the projects have a featured image, and a featured tag.

    So what am i doing wrong now :(

  8. And another thing is, how can i have a single static image on the top of the front page, I have the header image set up as another image but its not showing up....

  9. i got 9 projects showing up on my home page, and just the morning after its showing just 3

    The home page of the site is presently displaying posts, not projects. It displays 13 posts, 10 in the featured content slider and 3 in the blog stream below the slider. On Pictorico, evidently a post may either appear in the featured content slider or the blog stream, but not in both.

    However, I'm going to call for staff attention to the topic because I don't have an explanation for the following results obtained on your site:

    1. Despite the home page displaying 13 posts (10 in slider, 3 in blog stream), all published in 2017, the 2017 archives page indicates that there are only 11 published posts published in that year. Also, each of the 11 were published on 9 August, as can be seen on the 9 August 2017 archives page.

    2. All 11 posts in the 2017 archives page are tagged with the "Featured" tag, as can be seen on the "Featured" tag archives page, AND a note at Customizer > Featured Content on the Pictorico theme indicates up to 10 posts may be included in the featured content area, but only 8 of the 11 in the Featured tag archives page are displayed in your featured content slider, while two additional posts that don't appear in the archives page somehow yet appear in the post slider. These are "Hallway," and "Mattress," each of which were published on the same day as the other 11.

    And another thing is, how can i have a single static image on the top of the front page, I have the header image set up as another image but its not showing up....

    The Custom Header and Background section of the Pictorico theme guide contains the following note, which explains why your header image is not displaying:

    If a featured content tag is set and posts are displayed in the featured content area, those images will replace the header image on the front page.

  10. @musicdoc1 is correct.

    If you'll change your featured tag under My Site > Customize, you'll see how that is affecting everything on your page. Try that, and let us know if you need more help.

  11. @supernovia,

    Is the featured tag something other than "Featured?"

    Even if it is something other than the word "Featured," I still don't know how to explain the effects I outlined in numbers 1. and 2. in my previous post. I'll summarize the results that collectively I don't have an explanation for differently this time.

    • 1. The "Featured" tag archives page has 11 posts, all published in 2017.
    • 2. The 2017 archives page has the same 11 posts as the "Featured" tag archives page, which indicates that all of the 2017 posts have the "Featured" tag added to them.
    • 3. The home page displays 13 posts, all published in 2017, which is two more than the number of posts in the 2017 archives page. How can that be? Has @daniel266 customized the 2017 archives page so that some posts are hidden?
    • 4. Two of posts in the featured content slider, "Hallway" and "Mattress," were published in 2017, yet don't appear in the 2017 archives page. How is that possible? These 2 plus the 11 in the 2017 archives page bring the total on the home page to 13 posts. How can it be greater than the number of published posts in 2017?
    • 5. "Hallway" and "Mattress" must have the featured content tag assigned to them, else they wouldn't be in the featured content slider. However, they do not appear in the "Featured" tag archives page, which indicates that "Featured" is not the featured content tag.
    • I don't find tags displayed on any of the posts. If they were displayed, then it might have been easier to ascertain the cause(s) of some of these issues.

  12. I don't find tags displayed on any of the posts. If they were displayed, then it might have been easier to ascertain the cause(s) of some of these issues.

    That was supposed to be separate, not part of #5. I deleted #6, and forgot to close the list.

  13. Yeah they can hide the featured tags from listing.

    Opting for " Display tag content in all listings." would help too, under Customize > Featured Content. The other settings are there as swell.

  14. It looks like you're not following my principle points, so if I decide to pursue this, perhaps I'll continue it at the the Forums Help site. : )

  15. Thanks for your patience. : )

  16. Thx you so much guys! im just an architect statring my own tiny company and dont know a thing about web creation, " Display tag content in all listings." setting was the fix.

    thx for your time!! bless

  17. @musicdoc1for what it's worth, my responses are based on testing the site & trying to keep it simple for the user. Feel free to open a thread for more info if you'd like.

  18. @daniel266 glad that did the trick. Cheers :)

Topic Closed

This topic has been closed to new replies.

About this Topic