picture format screwed up

  • Author
    Posts
  • #602400

    jenssims
    Member

    When I crate a page and upload pictures, the pictures keep appearing at the top, next to the first picture, even though the cursor is NOT situated there. It’s situated where it’s supposed to be, where I want the pic to actually show up but doesn’t. So I have to use an extra step to get it where I want. I have not changed the settings, I have not done anything different.

    Is this a bug or what? It’s annoying.

    The blog I need help with is jenssims.wordpress.com.

    #602527

    First thing to try is to log out of wordpress, clear your browser cache and cookies, restart your browser and then try again.

    Also, what browser and browser version are you using?

    Have you tried a different browser to see if it is a browser related issue?

    #602530

    gayleen5
    Member

    This just started happening to me, too. I cleared the cache and cookies but it didn’t help. I thought the problem might be due to a Microsoft Update, so I restored my system to an earlier date. That didn’t help either. Jenssims, what extra step are you taking to get the pics to stay where you place them?

    #602533

    Also, what browser and browser version are you using?

    Have you tried a different browser to see if it is a browser related issue?

    #602534

    gayleen5
    Member

    IE 8….same one I’ve used since I started the blog. I found others were having this same problem….it seems to have started for all of us yesterday so I forwarded the details to Support. Hopefully they’ll be able to find and fix the problem a lot of us are having. Thanks.

    #602535

    limberation
    Member

    I’m on IE8 and I’m not experiencing this problem. Hope I don’t, either, but just letting you know it doesn’t seem to be everywhere.

    #602536

    @gayleen, while on the post editor page, try either turning on or turning off (depending on how it is set at the time) the compatibility view.

    http://blogs.msdn.com/b/ie/archive/2008/08/27/introducing-compatibility-view.aspx

    #602538

    gayleen5
    Member

    @thesacred path….thanks for trying to help. I changed the setting….still not able to post pics where desired. Changed it back….pics still move to the top of the page. Sigh :-(

    #602542

    We’ve been fighting that bug since yesterday: https://en.forums.wordpress.com/topic/problems-posting-pictures?replies=14

    #602543

    We’ve been fighting that bug since yesterday: https://en.forums.wordpress.com/topic/problems-posting-pictures?replies=14

    #602544

    ghoti62
    Member

    I had the same issue last night. Tried all the usual tricks suggested by smart people like thesacredpath but it continued. It has happened before, usually in full screen mode, but magically went away on its own. In the meantime, I just sigh, right-click and copy the images to where I want and move on (after deleting the mis-positioned original).

    If it’s a WordPress issue I know it will be resolved in short order.

    #602545

    Yes. The little edit icons over the image also work…

    #602563

    prretje
    Member

    I have the same problem. Never had any trouble before. All pictures appear at the top and I can’t get them on the place that I wish.
    What to do now?

    #602588

    merovee
    Member

    I had the same problem with images .The problem, at least, on my blog, is connected to the alignment of the pictures . Once I had inserted the images if I entered on an align box, left centre or right, it accepted them . The same goes with line break problems I was having .

    I,also, discovered some of my links in the sidebar widget were duplicating themselves . This can be solved by removing the descripton in the links editing .

    I think its Karma for PopPressed !

    #602593

    airodyssey
    Member

    @everyone: I tagged this thread for staff’s attention, but it might be quicker and better if you contact staff directly: http://en.support.wordpress.com/contact/

The topic ‘picture format screwed up’ is closed to new replies.