Pictures across different blogs and browsers not displaying properly

  • Author
    Posts
  • #1086425

    oegukeen
    Member

    I often have a problem with pictures appearing enlarged or shrunk until I refresh the page, then they are sized normally. Here is an example: http://imgur.com/KcEq5

    It’s not a browser issue because it happens across different browsers (Internet Explorer 9 on a laptop and Chrome on tablet)

    The blog I need help with is lovingkorean.wordpress.com.

    #1086621

    oegukeen
    Member

    Oh, I forgot to mention it happens on other blogs as well. It just didn’t feel right to post screen caps from blogs that are not mine.

    Does anyone have an idea why it is happening?

    #1086645

    kathrynwp
    Staff

    Could you please provide a link to a couple of example posts where you’re seeing this happen so we can investigate? Thanks!

    #1086646

    oegukeen
    Member
    #1086647

    kathrynwp
    Staff

    Thanks very much for this, I’ll investigate and keep you posted.

    The last screen cap looks like a repeat of the first but this is definitely enough to go on for now.

    #1086648

    Since WordPress upgraded their behind the scenes how-tos, I’m having trouble editing one of the pages on my blog. I want to replace one image with another in the same spot as the previous image. I delete the ‘old’ image, click in the same spot where I want the ‘new’ image, and browse a new one. But when I hit ‘insert’ it insists on loading at the top of the page, not where I have the cursor. Why can’t I upload an image exactly where I want it now? Please help.

    Thank you,
    Marianne C.

    #1086649

    oegukeen
    Member

    You are right, sorry, here is the correct screen cap for the third example
    http://imgur.com/QSvvl

    #1086650

    kathrynwp
    Staff

    Hi mariannecoyne – since your issue is a different one, would you mind please starting a new thread so we can help you there?

    https://en.forums.wordpress.com/forum/support#postform

    Thanks for your cooperation.

    #1086651

    kathrynwp
    Staff

    oegukeen – the next time this happens, would you mind viewing the browser’s source and copy-pasting what you see there?

    In IE9, you can do that by clicking Alt-V-C

    Paste the source code into a pastebin here – http://pastebin.com/ – and then send me both a link to the pastebin, a link to the post, and a screenshot as you did above.

    Thanks for your help!

    #1086652

    oegukeen
    Member

    Of course, here it is:

    http://pastebin.com/FwffFTTY
    http://lovingkorean.wordpress.com/2012/10/26/dating-korean-guy-clash-of-prejudices/
    http://imgur.com/8i5jC

    The three images should all be the same size, 100×100 pixels. They are situated in the top row of a 2×3 table.

    Thank you.

    #1086653

    I am having a problem inserting a picture anywhere that I want it – all pictures go to the top of the page. sometimes the size changes and sometimes not. I have not left a new post up – it is a mess. the blog I am having trouble with is onesmallstitch.wordpress.com

    #1086659

    kathrynwp
    Staff

    onesmallstitch – help with that issue will be provided in this separate thread: https://en.forums.wordpress.com/topic/photo-positioning-in-posts

    #1086660

    kathrynwp
    Staff

    oegukeen – thanks for this! If I may ask you for one more thing – this screenshot doesn’t seem to have any content in it: http://imgur.com/8i5jC

    #1086661

    oegukeen
    Member

    That’s strange, it worked fine a few hours ago. I tried to upload it again
    http://imgur.com/dBxyK

    #1086662

    kathrynwp
    Staff

    That one worked – thanks! I’ll keep you posted.

    #1086667

    kathrynwp
    Staff

    mariannecoyne – your issue appears to be a problem specific to Firefox 16 or earlier versions. If you can, upgrading to Firefox 17 seems to solve the problem.

    #1086672

    oegukeen
    Member

    kathrynwp, I just wanted to let you know I saw the same issue on themes.wordpress.com and onecoolsitebloggingtips.com

    #1086673

    Photo problem here this morning. Running on latest Chrome. PC with Windows 7. Even though I size my photos to large, when inserting they are gigantic and run across the entire width of the post, past the right sidebar widgets. No matter how many times I try and resize or reduce the percentage of the photo, it is still gargantuan. I’ve refreshed, saved draft adn refreshed several times but to no avail.

    I have not published this post yet so I can’t send a link to it. It’s m erely saved as a draft until I can find out how to solve the problem.

    #1086674

    PS: the photos look fine in the edit mode, they look appropriate to the page. It is only when clicking preview that the photos double in size.

    #1086675

    I don’t know if this is visible to you, but here’s a link to the saved draft:
    http://earthoceanskyredux.com/?p=19786&preview=true

The topic ‘Pictures across different blogs and browsers not displaying properly’ is closed to new replies.