Pictures keep disappearing

  • Author
    Posts
  • #19568

    geminianeyes
    Member

    I’m using Photobucket to upload my pictures to my blog, but each other time, whenever I save or publish the pictures, at least ONE (though on average it’s two pictures) from the group keeps disappearing. And they’ve all disappeared at LEAST once. *Please replace the [ ] with < >

    The code rearranges itself to [/img] whenever they disappear. The original code is:
    <a href="http://photobucket.com"><img src="http://i2.photobucket.com/albums/y49/NaokoKen/Silly%20avie%20art/Dolls/6c418b03.gif" border="0" alt="Photobucket - Video and Image Hosting"></a>

    I normally rearrange them to:


    <img src="http://i2.photobucket.com/albums/y49/NaokoKen/Silly%20avie%20art/Dolls/6c418b03.gif">

    Help?

    Edit: I apologize for stretching the page.

    #19870

    geminianeyes
    Member

    Problem resolved.

    Created a new post and no more disappearing pictures.

    #19883

    drmike
    Member

    Not sure if you’re going to see this but there is one issue with how you’re doing your img tags if you want to stay XML correct. (if it matters to you. Doesn’t really to me.)

    XML requires the use of a ‘/’ mark at the end of an image tag:

    <img src="http://i2.photobucket.com/albums/y49/NaokoKen/Silly%20avie%20art/Dolls/6c418b03.gif" border="0" alt="Photobucket - Video and Image Hosting" />

    Again, not a biggie but it is for some people. :)

The topic ‘Pictures keep disappearing’ is closed to new replies.