Pictures, themes not displayed :(

  • Author
    Posts
  • #506368

    sofiep1990
    Member

    I have just installed wordpress on my ubuntu server – it was really easy setting up !

    I installed a theme and added a picture, forwarded ports on router etc.

    Now when i goto the page locally 192.168.2.100 – it shows just fine with pictures and theme

    but if i try to go to it externally (with a proxy or from an external ip i address) the picture and the theme is not showing, any help ? :)

    #506556

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #506557

    sofiep1990
    Member

    sorry for not posting my blog adress i have not yet set up security on my server so i dont want to post my ip adress here just yet :)

    #506561

    1tess
    Moderator Emeritus

    @sofiep1990

    Please read what the friendly supportbot posted.
    (pssst…you are in the wrong forum!)

The topic ‘Pictures, themes not displayed :(’ is closed to new replies.