Need help? Check out our Support site, then

Pictures won't upload

  1. parisapartment

    I keep trying to upload a picture, it's not large at all and i usually have no problem. any ideas why not tonight? i've tried it in all the different formats and all the different sizes and pages.
    any help would be appreciated!


  2. You're not providing a whole lot of information and there's no link to the image in question so it's really hard to figure out what the problem could be. Have you checked this out?

  3. What's the filenames?

  4. Anyone ever notice that half the time we offer assistance and ask questions, we never hear back from folks? :)

  5. Yes I noticed but then that makes the occasions when people do return with thanks even sweeter , right? :)

  6. I have an issue related to uploading a picture for a custom header. The "Choose File" button is not activated, and instead I get a folded up sizing box with the activated squares. I can drag the squares around and make the box bigger, but that has nothing to do with anything, and I can't delete it. The only success I've had is to refresh the page and hit the "Choose File" button that appears for a brief second (which works, sometimes) before the inactive "Choose File" button comes up. Any ideas?

  7. @pipelineblog
    I do not know what you mean by a "choose file" button. I use the "Browse" button to locate headers on my computer. I pre-make every header to the exact size specifications for 7 different blogs that I frequently change headers on by using microsoft Paint.
    If you are pre-making headers of the correct size too uploading should be very easy. And if this is not working the you may have a technical issue for staff to sort.
    Please send in a feedback to staff and be sure to include the information indicated below.
    Theme: Benevolence
    Header size: 700 pixels x 225 pixels
    Operating system: ?
    Firewall: ?
    Type of Browser: ?
    Browser version: ?

  8. Thank you.

  9. You're welcome. I'm sorry I could be of more help and I send you best wishes for a happy ending. :)

  10. To clarify, I have successfully uploaded one photo, and I know it was not set to the exact size specs. I only was able to do that because I hit the "choose file" button (which is on the "Custom Image Header" page in the "Upload New Header Image" section) right before it disappeared and returned as an inactive button with the sizable box. It's hard to explain. I have responded to Feedback with the data you suggested.

  11. My OS is XP Professional with service pack 2 and all updates. My browser is a firefox2. (I hate IE.) I'm on highspeed and have a Linksys router. My windows firewall is off and my Norton firewall is on.
    I just made and uploaded a new header (Benevolence theme) on my test blog. I clicked "upload" and got the error message saying "no file was uploaded" but there's the header I made looking great ... very weird stuff.

  12. When you say the 'Choose file' button, do you mean the popup widnow you get when you click on the Browse button on the Write Post page?

  13. im having the same problem right now

  14. I have same trouble. I have posted to this forum same situation (
    Yesterday, I just could not upload image file. But now, I cannot post anything. I am Macintosh user, and I use Safari 2.0.4 and FireFox Both browsers doesn't work. I also tried post via It didn't work too.
    When I posted via Gadget, then, someone's page came in my view (“Netli Test” :

    Any help would be greatly appreciated.

  15. wordhounddaisy

    I'm on a Mac too--was trying to upload an image with Firefox, no dice. After reading rayd's post, I moved over to Safari (1.3.2) and had no trouble.

    Hope that helps!

  16. Wow, Safari actually works on something around here? That's a surprise. :)

  17. I am on a mac on safari 1.3.2 and I have the same problem. I'm new to wp and can't happily move forward on blog creation without being able to choose a file to upload for the custom header image. So what should I do?

  18. I'm on a Mac, too, using Safari 2.0.4 and have the same problem pipelineblog describes. I don't see any answer to this here. Am I missing something? Is there a way to upload a custom header?

  19. Safari has issues with AJAX, the form of javascript is use here and many other places on the net. This is the one case here in the forums where we tell folks to change browsers. Until Safari fully supports javascript, it will have issues.

    Feel free to search the forums for Safari as it;s come up many times in the past.

    I wish I could give you a better answer than that but there's no real solution except for changing browsers.

  20. What do you recommend I change to? Sounds like Firefox may be a problem, as well?

    Thanks ...

  21. Firefox works better with WordPress than any other browser, from what I can judge. That way, if something messes up in FF you can try Safari; if it messes up in Safari, try FF.

  22. I had the same problem with Safari uploading a custom header--sometimes photos. The "choose file" button was inactive. I held down ctrl & option buttons while clicking on the "choose file" that wasn't really there. I have lots of other problems keeping pictures posted that were there yesterday, but not today, were in safari but not ie, were in ie but not safari . . .

  23. Without some links to what pictures you're having issues with, there's little we can help with. Without knowing what you're looking at, all we can do is guess.

    Safari has issues. Known issues. Some have been resolved by the developers of Safari within the last year. It's gotten better. Heck, you can at least see the rich text editor now. Before you couldn't.

  24. tburgh,

    Thanks! It worked wonderfully well and my site now looks fab! Hopefully, it stays that way, as the view of the Indian Ocean from my veranda should not be missed. I even have an Ent, and that's rare outside Middle Earth, from what I understand.

  25. Uhhh, i have the same problem. I totaly hate it!

Topic Closed

This topic has been closed to new replies.

About this Topic