Pilcrow problem with slideshow

  • Author
    Posts
  • #1043719

    kazjaz
    Member

    I have moved my blog from here:
    http://kazjaz.wordpress.com/
    to
    http://www.kazjaz.com/

    but sadly the slideshows have disappeared. I reloaded a gallery to try and reinstall a slideshow on one of the posts but the option is no longer there in the insert media tool. Only insert gallery is now possible.

    I use slideshare on some posts where I want more than one slideshow but on posts where I only want one slideshow I would really like to use the pilcrow one— eg as on the page http://kazjaz.wordpress.com/2012/08/29/train-ride-to-machu-picchu/

    Can you please advise me before I go ahead and make all my slideshows through slideshare.

    will really appreciate your advice
    regards
    Karen

    The blog I need help with is kazjaz.wordpress.com.

    #1043864

    sixhours
    Staff

    Howdy Karen!

    We’re sorry for the trouble. The type of slideshows you’re referring to are only available on WordPress.com, which is why you no longer see that option on your self-hosted WordPress site.

    You may be able to find a plugin to do what you’re looking for in the WordPress.org plugins directory. I would check there before converting all your slideshows to SlideShare… it might save you some time.

    Since you’re using a self-hosted version of WordPress, you can post any future issues to the WordPress.org support forums. Staff often respond to questions about Automattic themes there, too.

    I hope this helps!

    #1043985

    kazjaz
    Member

    Thanks so much. I have posted this on the .org site as I went ahead and loaded the slideshow plug-in, but it is really clumsy to use and in the end would be quicker and easier to just use the slideshare website – which is such a pity as the Pilcrow slideshow is really impressive.
    Let’s hope someone has some advice for me.
    regards
    Karen

    #1044004

    Hello,
    I have a “wordpress.com” blog and the same problem that Kazjaz.
    example : http://ducoteduteich2.wordpress.com/2012/10/02/
    :sad:

    #1044005

    sixhours
    Staff

    Hi @ducoteduteich!

    Hmm, I’m seeing slideshows appear at that URL. Are you still having this problem? If so, could you start a new thread for the issue and describe in more detail what’s going on? Thanks!

    #1044006

    Thanks,
    more details on the forum :
    http://fr.forums.wordpress.com/topic/diaporamas-wordpress-qui-ne-saffichent-plus?replies=1#post-24942
    I hope there will be a solution.

    #1044008

    kazjaz
    Member

    thanks – but I dont speak Spanish, sadly……. :-(
    shall I go back to wordpress.com?
    I used slideshare now but the slides are small and not centered.
    K

    http://www.kazjaz.com/tierra-de-ninos-blossoms-in-a-desert/

    #1044015

    michiecat
    Staff

    Hi kazjaz,

    If you haven’t seen it already, here is a link to the SlideShare documentation. I would read through that to see if they have any tips for embedding, or if they recommend any plugins you can install to make embedding easier. You could also try contacting their support for guidance.

    There’s also the WordPress plugin directory that @sixhours pointed out earlier that might be worth searching through if you haven’t already.

The topic ‘Pilcrow problem with slideshow’ is closed to new replies.