Need help? Check out our Support site, then


Pingback in Weekly Photo Challenge

  1. The last three weeks, the Weekly Photo Challenge doesn't pingback my posts.
    I haven't made any change to my blog, so I doesn't know the reason to this malfunction.

    I'm desperate, so I don't know what to do... cause it isn't in my hands, I suppose.

    I am a living fan of your Photo Challenges, and I was very glad.

    To check this situation, I've posted another version, in my native tongue. It doesn't work!

    Is there any solution?

    Thanks in advance.

    The blog I need help with is datosatutiplen.wordpress.com.

  2. Here's the site link for bookmarking https://dailypost.wordpress.com/
    I believe you are referring to https://dailypost.wordpress.com/photo-challenges/textures/

    I will type modlook into the sidebar tags on this thread for a Staff follow-up. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Also subscribe to this thread so you are notified when they respond and be patient while waiting. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

  3. Hi! Looks like it's working now :) Cheers

  4. Yes. As I said there, one hour later, the pingback it worked!
    Suddenly, no reason why, it worked!

    But I'm still wondering the cause of this malfunction...

  5. It could have been a number of things. Pingbacks usually work just fine, but they are like comments in that they can get caught in spam or moderation for various reasons. Or sometimes it's a connectivity issue between the two sites. I'm glad they're working for you now. :)

  6. Thanks for your explanations, that are clarifying this issue to me.

  7. Cheers :)

Topic Closed

This topic has been closed to new replies.

About this Topic