Pinterest button & formatting issue

  • Author
    Posts
  • #1152273

    vickioart
    Member

    1) Formatting- my site formats correctly on my iPad with the two-column layout but it formats as one column on my windows laptop. I checked every page (4) and post (1) using text to see if I could delete any <div> tags but didn’t find any. Where to go from here?

    2) Pinterest- I found Sharing under tools and want to add the Pinterest button but my iPad won’t let me drag and drop it. I tried the free WordPress App but couldn’t do it there either. How do I do this?

    Also, if you have any suggestions to improve my site, just let me know : )

    Thanks so much!
    Vicki O’Connor
    vickiOart.com

    The blog I need help with is vickioart.com.

    #1152599

    catrymer
    Member

    Hi there,

    When I view http://vickioart.com/ I see a three column layout. You can control how many columns display by adding or removing widgets to the main and secondary sidebars. If a sidebar is empty the column will not display.

    https://vickioart.wordpress.com/wp-admin/widgets.php
    http://theme.wordpress.com/themes/blaskan/

    In regards to the Pinterest sharing button it looks like you’re right that the drag and drop isn’t working on the iPad. I have reported this problem to our developer’s, but in the meantime you can either use your laptop to add the button or I can drag it down to the enabled menu for you. Let me know if you need me to do that.

    Best!

    #1152611

    vickioart
    Member

    Thanks for the info. Yes, please add the Pinterest button to my menu. Thx.
    Concerning the column layouts, I have widgets in the second column, so on my iPad it shows correctly – 2 columns, but when I go to my website on my Windows laptop, it is in a 1 column format. Online help said I needed to remove <div> tags, but I didn’t find any. Make sense? Thanks for checking this out.

    vickiO

    #1152617

    vickioart
    Member

    FYI – I’m trying to use the info in Support, Themes – Layout Issues, Sidebar. I’ve checked the HTML code behind the four pages and the one post, but can’t identify what is causing the break. I see the one column layout on all pages and posts – not just one – when I’m on my windows laptop. Thx : )

    #1152648

    vickioart
    Member

    I am holding off “launching” my website until I can get these issues resolved. Any progress?
    Thank you.
    vickiO

    #1152659

    vickioart
    Member

    Any update? I’d be very grateful : )

    #1152663

    catrymer
    Member

    Hi there,

    I apologize for the delay in responding.

    I have added your pinterest button to your sharing options. Please let me know if you aren’t seeing it or would prefer the buttons be in a different order.

    I just checked your vickioart.com site on my laptop and I am seeing the three column layout you have selected. Could you take a screenshot that shows how you are seeing it and upload it to your Media Library? If you leave a link for me here I’ll be able to see it.

    http://en.support.wordpress.com/make-a-screenshot/

    Thanks!

    #1152667

    vickioart
    Member

    Thanks for getting back to me, and thanks for adding the Pinterest button. It looks great.
    When you look at vickiOart.com on your windows laptop it shows three columns? I only have widgets in one area, so it should display only 2 columns – that’s what it displays on my iPad. It still only shows one column on my laptop, with the widgets displayed at the end of the page and not to the right where it should be.
    I tried taking a screen print off my laptop but it didn’t create anything that registers as media on my iPad. So, I took 3 pictures of the laptop screens showing the one column layout and the widgets down below, and 1 picture of my iPad which shows the correct 2 column format. These have been uploaded to my Media for vickioart.com. If this isn’t helpful, please let me know what else I can do.
    Thanks so much! vickiO

    #1152680

    vickioart
    Member

    Hi Cat, Any update?? Thanks.

    #1152681

    vickioart
    Member
    #1152683

    vickioart
    Member

    Please, any update?

    #1152685

    vickioart
    Member

    Please, an update, please! Just tell me if there is no way to fix it, or it’s a browser problem, or if you need more info.

    #1152689

    amightywp
    Member

    Hi there,

    I’m so sorry for the delay! Our offices have been closed for the last few days and we’re getting caught up!

    I’ve been taking a look at your site and the differences that you and Cat were experiencing are because your site has what is called a Responsive Design. That means that it adjusts itself depending on how wide the user’s screen is.

    So if your user’s screen is just wide enough to support content, then no sidebar widgets will load. If it’s wide enough for one sidebar than that will load. And if it’s wide enough for two, then two will load.

    You can read more about it on the theme home page right here:

    http://theme.wordpress.com/themes/blaskan/

    Let me know if you have any other questions!

    #1152690

    vickioart
    Member

    Thanks so much for your update and thanks for explaining the difference between what Cat and I were seeing. What it doesn’t explain is why my laptop (with a full-size screen) only displays one column. I found a post on a Forum that I think explains it. The title of the issue is:
    Confit theme: Internet Explorer not displaying correctly
    I realize it is about a different theme but I would appreciate your feedback on what is discussed there. It appears it is an issue with version 8 of IE. I’ve added a note to my website that recommends Chrome, Safari or Firefox. Thanks again for your help!

    #1152691

    amightywp
    Member

    Hiya,

    Could you actually send over the link to the article which you found?

    If you get the chance, could you also go to this site with your Windows laptop site and post the results? Thank you!

    http://supportdetails.com/

The topic ‘Pinterest button & formatting issue’ is closed to new replies.