Playing audio file from BlogTalkRadio

  • Author
    Posts
  • #856117

    ellenfaith
    Member

    Hi! I’m not able to copy the code to display the BlogTalkRadio player on my blog. How do I do this? I want readers to be able to listen to the episodes right from my blog or within a post.

    I tried copying the code from BlogTalkRadio into the ‘Text/html’ widget, but every time I go to save it, it seems to change the code.

    Here’s the origal code:
    <object classid=”clsid:D27CDB6E-AE6D-11cf-96B8-444553540000″ codebase=’http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0′ width=’210′ height=’270′ name=”191007″ id=”191007″><param name=”movie” value=”http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Fheartcenteredprograms%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx” /><param name=”quality” value=”high” /><param name=”wmode” value=”transparent” /><param name=”menu” value=”false” /><param name=”allowScriptAccess” value=”always” /><embed src=”http://www.blogtalkradio.com/btrplayer.swf” flashvars=”file=http://www.blogtalkradio.com%2fheartcenteredprograms%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded” width=”210″ height=”270″ type=”application/x-shockwave-flash” pluginspage=”http://www.macromedia.com/go/getflashplayer” quality=”high” wmode=”transparent” menu=”false” name=”191007″ id=”191007″ allowScriptAccess=”always”></embed></object><div style=”font-size: 10px;text-align: center; width:220px;”> Listen to internet radio with HeartCenteredPrograms on Blog Talk Radio</div>

    Please help!

    Thanks! Ellen

    The blog I need help with is heartcenteredprograms.wordpress.com.

    #856266

    timethief
    Member

    Click the tag you put in the sidebar and you will disover that Blogtalkradio is not one of the authorized embeds. See here please for the workaround > https://en.forums.wordpress.com/topic/embed-problem-1?replies=8#post-847592

    #856267

    justpi
    Member

    Copy this part of the code only:
    <embed src="ETC ETC ETC"></embed>

    Turn it to this:
    [gigya src="ETC ETC ETC" ]

    Paste into HTML post editor (or in a text widget).

    And please paste the URL of your blog when asking questions here. Or (better for you) make your username link to your blog (Users > Personal Settings: scroll down to Account Details, paste blog URL in the Website field, click Save Changes).

    #856269

    timethief
    Member

    ~~ Good day to you. :)

The topic ‘Playing audio file from BlogTalkRadio’ is closed to new replies.