Please can you advise why 2 of my `

  • Author
    Posts
  • #3003243

    ppstaking
    Member

    Please can you advise why 2 of my <a href links are showing in edit page/visual but not showing in preview or on the site? (the others are showing fine)
    ppstaking.com/rakeback

    The links to these are:
    <a href="http://ads2.williamhill.com/redirect.aspx?pid=191348622&bid=1487410361&lpid=7"><img src="http://ads2.williamhill.com/renderimage.aspx?pid=191348622&bid=1487410361" alt="" border="0" /></a> <a href="http://ads2.williamhill.com/redirect.aspx?pid=191348622&bid=1487415433&lpid=1487414853"><img src="http://ads2.williamhill.com/renderimage.aspx?pid=191348622&bid=1487415433" alt="" border="0" /></a>

    As you can see the other links are working fine. To give you an example of another link that works for comparison purposes:

    <a href="http://online.winner.com/page?member=ppstaking&campaign=DEFAULT&channel=DEFAULT&zone=57001871&lp=56680033">
    <img src="http://online.winner.com/loadDisplay?member=ppstaking&campaign=DEFAULT&channel=DEFAULT&zone=57001871&lp=56680033" width="728" height="90" border="0" /></a>

    A grateful thank you as always!

    The blog I need help with is ppstaking.com.

    #3003349

    ppstaking
    Member
    #3003371

    Hi, I’m seeing three of the 5 you have there not showing up, and it appears that our software is blocking the image links since I can put the links into my browser window and they open.

    We have sent you an email, check the admin email for your account.

    #3003535

    ppstaking
    Member

    Hi. I received the email and I believe every thing is sorted out.
    So I am officially allowed to re ask this question. Are you able to help further? Thanks so much!

    #3003563

    Super, glad that is all sorted out.

    The links you referenced in your first post are, for some reason, not firing and loading the images. I can paste the URL you have for the img src into my browser and it works and actually redirects to images. Given that the link itself is working, I would suggest replacing the img src image link as follows.

    For this one,
    <a href="http://ads2.williamhill.com/redirect.aspx?pid=191348622&bid=1487410361&lpid=7"><img src="http://ads2.williamhill.com/renderimage.aspx?pid=191348622&bid=1487410361" alt="" border="0" /></a>
    change the img src link to this.
    http://netrefer-a.akamaihd.net/williamhill/201402201223_27400_728x90_1200-BONUS.jpg
    For this one,
    <a href="http://ads2.williamhill.com/redirect.aspx?pid=191348622&bid=1487415433&lpid=1487414853"><img src="http://ads2.williamhill.com/renderimage.aspx?pid=191348622&bid=1487415433" alt="" border="0" /></a>
    change the img srce link to this.
    http://netrefer-a.akamaihd.net/williamhill/201706121341_WHP_B100_N2017_GBP_728x90.gif
    That should get those two image and links working.

    #3003568

    ppstaking
    Member

    It’s miraculous to me how you manage to get these things working!

    I’d like to understand how you managed this, as I may need to do this again in the near future.

    Can you help me a bit further:
    I have another link that doesn’t show in visual;
    <a href="http://resources.ttrpartners.com/redirect.aspx?pid=4870479&bid=3017"><img alt="Online Poker 32Red" src="http://resources.ttrpartners.com/renderimage.aspx?pid=4870479&bid=3017" border=0></img ></a>

    And I have 2 javascript links. Is it possible to some how make them work?
    <script type="text/javascript" src="http://js.commission.bz/javascript.php?prefix=068zUClw4zMXM_11c336cWNd7ZgqdRLk&media=1345&campaign=1"></script>
    and
    <script type="text/javascript" src="http://js.commission.bz/javascript.php?prefix=068zUClw4zPlE-K0mpYMyWNd7ZgqdRLk&media=204&campaign=1"></script>

    I admire what you do. Thanks

    #3003573

    Hooray and you are welcome!

    Javascript is not allowed here unless you have the WordPress.com Business plan upgrade.

    What I did on the links was to copy out what is between the quote marks in the img src section of the code and paste it into a new tab in my browser. It will redirect to an actual image file. I then took that URL of the image and replaced the other link in the img src section. This is what I got when I did that with the link you posted above.

    http://resources.ttrpartners.com/media/32Red-Poker_EN_728x90_3017.gif

    #3003581

    ppstaking
    Member

    Great, that worked as well. Thank you for explaining how.

    So if there is no way of making the javascript link a HMTL banner link? you have solved all my problems.

    #3003591

    Super! I would check with them and see if they have some plain HTML code to use instead of the javascript. Looking at the code I don’t see anyway to do that. I would think they would have some plain HTML for use in emails and such.

The topic ‘Please can you advise why 2 of my `’ is closed to new replies.