Please don't flood my email

  • Author
    Posts
  • #890403

    motre
    Member

    For a great many people, email is a sanctuary. It’s only for the very important things they need to pay special attention to. But many websites are not respecting this preference. I went through this with LinkedIn. Even though I turned off email for groups I’m in on LinkedIn, they kept turning them back on. So I finally had to just block LinkedIn completely. Now they can’t email me for anything important and it is their fault for wanting to flood my email box.

    @wordpress.COM and @gravatar … please do not do this. Please give user preference settings so that we can specify the level of emailing for various classes of events. These preferences should be in our account settings and apply as defaults to the many “each time” choices like when posting a comment.

    Offer the option of a daily, weekly or monthly summary alternative to be mailed. Then it can say things like “you made 15 comments on 12 blogs this week”. And this, of course, would all be summarized somewhere in our admin panel so we don’t even have to opt in to this.

    Just please don’t put me in the position of having to choose between moving my blog to another site, and having to block all email from you.

    The blog I need help with is blog.motre.net.

    #890674

    timethief
    Member

    Staff have posted here about the change to the default setting for following comments:

    The reported behavior of email notification for comments is not a bug. It is a new default setting when commenting.

    This feature was a recent change to the way comments work on all WordPress.com blogs.

    Once you click in the Leave a Reply comment box, you will see the “Notify me of follow-up comments via email” check box appear. Simply un-check this box before you submit your comment and you will not receive email notifications.

    If you ever forget to un-check the box you can always unsubscribe here:
    https://subscribe.wordpress.com/

    https://en.forums.wordpress.com/topic/stop-email-notifications-for-comments-on-other-peoples-blogs/page/3?replies=119#post-880210

    and here:

    The previously posted link above is where both blog and comment subscriptions are managed.

    At the top of the page you will see:
    Sites | Comments | Settings

    You can manage your comment subscriptions under Comments.

    https://en.forums.wordpress.com/topic/stop-email-notifications-for-comments-on-other-peoples-blogs/page/3?replies=119#post-880210

    #890675

    timethief
    Member

    P.S. I went here > Settings > Discussion
    and I disabled this on my blogs
    Follow Comments __ Show a ‘follow comments” option in the comment form

The topic ‘Please don't flood my email’ is closed to new replies.