Please give me back my Alt-Shift keyboard shortcuts

  • Author
    Posts
  • #952449

    swiatnacho
    Member

    Hi again,
    @kathrynwp, I cleared the cache without effect.
    All the time, we have problem with shortcuts.
    That’s my screenshot (with additional info):
    http://swiatnacho.files.wordpress.com/2012/08/focus.jpg

    So, I have even help-balloons with false shortcuts.
    Tomek

    #952450

    jenia
    Member

    @swiatnacho: I am sorry you are still having trouble with this. I was not able to replicate what you are describing on a Firefox on Mac. Could you please try the “long” shortcuts, e.g. type Ctrl + Alt + u, Ctrl + Alt + o, Ctrl + Alt + z to trigger the shortcuts and then try again to see if Alt + z pulls up the special character then?

    #952451

    moromitic
    Member

    I am so relieved this now makes sense. It was a horrible day trying to use my Romanian keyboard and not understanding why WordPress is messed up. I’m using Firefox. Whilst Right Alt + [any key] works for my Romanian letters, when in the Post page it doesn’t.

    When writing a post with Romanian letters, the following combinations do not work anymore:

    Right Alt Tab + A for letter ă
    Right Alt Tab + Q for letter â
    Right Alt Tab + S for letter ș
    Right Alt Tab + T for letter ț
    Right Alt Tab + I for letter î
    Right Alt Tab + E for letter € (Euro symbol)

    It’s sooo frustrating.
    At the time of writing this message, the problem still exists.

    #952452

    swiatnacho
    Member

    @jenia:
    1. I use Firefox on Windows 7 (not Mac)
    2. I tried your method – no effect
    3. I tried also to change interface language to English and then back to Polish. Finally no effect.

    #952453

    digitalmb2b
    Member

    @jenia
    Are you sure you got polish programmer keyboard layout installed on your PC? You have to install it to replicate the problem. Use right alt to try to enter the chars.

    Here’s screenshot from Win7 how this looks line in control panel:
    Screenshot

    #952454

    swiatnacho
    Member

    I got Polish programmer keyboard since years (nothing changed), I always use the right ALT and I HAVE COMPLETELY NO PROBLEMS inserting Polish letters everywhere except of WordPress visual dashboard since a week or two (after wordpress – not me – made changes. Even entering text in text mode is ok.

    #952455

    jenia
    Member

    @moromitic, @swiatnacho, @digitalmb2b: thanks for the additional information, we are looking into this.

    #952456

    theapril
    Member

    hi, Ive got the same problem with my polish letters. I had no problems with using right ALT+a, z,l,c s,x,e and now I do. the WP skin is not new (Ive been using it since about a year and there was no problem with letters). whats weird – Im able to write them in my topic, but not in the text window. and – here I can write`em too: ą, ż, ć. tricky, very tricky. what else should I check? I cleared my cookies. thank you

    #952457

    krowawciapki
    Member

    Same thing here too. Some time ago there was no problem, then wp changed something, making alt+a a shortcut. After the change was reverted it is only worse than before. More our polish STANDARD shortcuts were used for something else – mostly for roll/unroll the editor’s tab in wp editor… I know that I can write all I want in notepad, but it is not the solution, why we, as poles, can’t use normal editor like before… Pls, do sth about it.

    I was writing about the problem here.

    #952458

    cucinissima
    Member

    Hello,
    I can’t use the polish special caratter any more, careters like śąąęąć,. All pc settings are ok, I can use caretters on word, on another web pages (mail, chats etc.).
    When I tray to whrite ą, normaly I make a+alt gr.

    #952460

    jenia
    Member

    Everyone who has still been having issues: it seemed to be limited only to people on Windows/Firefox last time and we’ve just introduced a fix. Could you please try again and let us know if this is working fine for you now? Thank you again for your patience!

    #952461

    krowawciapki
    Member

    Hi, in FF it is working for me now. But my main browser is Google Chrome, and there it is still the same problem.

    #952462

    jenia
    Member

    @krowawciapki: could you please try clearing your browser cache in Chrome and let us know if the issue persists? Also, what operating system are you on – Windows?

    #952463

    swiatnacho
    Member

    Hi, I use Firefox on Win7 and finally everything seems to be ok. Thank you!

    #952464

    krowawciapki
    Member

    I am using windows 7 with sp 1, and google chrome version 21.0.1180.60. Only right alt (alt gr) + a is not working, other characters shortcuts with alt gr are good.

    #952465

    theapril
    Member

    It works! Windows xp/ ff. Thank you!

    #952472

    fotyinoty
    Member

    I am using Windows 7 and google and left alt not working correctly… (polish keyboard, alt + a.

    #952473

    fotyinoty
    Member

    google chrome.

    #952474

    mocnatury
    Member

    Hello there,

    I was clearing my browser cache from beginning – Chrome. I still have the same problem with letter “ą”. This problem is when I want to put “ą” [ALT+a] in the main text-window (article window). It seems to the computer use ALT+a like CTRL+a, so it marks me everything instead put “ą”. When I put “ą” in the title area or tags area – there is no problem.
    I use windows 7.
    I have this problem with e.g.: http://kamienicznik.wordpress.com/ or http://rozliczanienieruchomosci.wordpress.com/

    #952475

    jenia
    Member

    @fotyinoty, @mocnatury: thanks for your reports. There have not been any recent changes to the Chrome shortcuts, however, we are looking into this and will update you once we have more information. Thanks for your patience!

The topic ‘Please give me back my Alt-Shift keyboard shortcuts’ is closed to new replies.