Need help? Check out our Support site, then

Please give me back my Alt-Shift keyboard shortcuts

  1. Everyone who has still been having issues: it seemed to be limited only to people on Windows/Firefox last time and we've just introduced a fix. Could you please try again and let us know if this is working fine for you now? Thank you again for your patience!

  2. Hi, in FF it is working for me now. But my main browser is Google Chrome, and there it is still the same problem.

  3. @krowawciapki: could you please try clearing your browser cache in Chrome and let us know if the issue persists? Also, what operating system are you on - Windows?

  4. Hi, I use Firefox on Win7 and finally everything seems to be ok. Thank you!

  5. I am using windows 7 with sp 1, and google chrome version 21.0.1180.60. Only right alt (alt gr) + a is not working, other characters shortcuts with alt gr are good.

  6. It works! Windows xp/ ff. Thank you!

  7. I am using Windows 7 and google and left alt not working correctly... (polish keyboard, alt + a.

  8. google chrome.

  9. Hello there,

    I was clearing my browser cache from beginning - Chrome. I still have the same problem with letter "ą". This problem is when I want to put "ą" [ALT+a] in the main text-window (article window). It seems to the computer use ALT+a like CTRL+a, so it marks me everything instead put "ą". When I put "ą" in the title area or tags area - there is no problem.
    I use windows 7.
    I have this problem with e.g.: or

  10. @fotyinoty, @mocnatury: thanks for your reports. There have not been any recent changes to the Chrome shortcuts, however, we are looking into this and will update you once we have more information. Thanks for your patience!

  11. Geez, just remove this shortcut AltGr+a. I can't type letter "ą" too. For "select all" there is Crtl+a.

  12. Hi all, the source of the problem has been identified and we are testing the solution, before implementing a fix. Thank you all for your patience!

  13. Still having that problem on Win7 with Chrome.
    And yes I already cleared cache.

    How that you broke it that you can't revert it? Or just in Polish language version.

    I have to write my posts in NOTEPAD and than post, because it just to &$@ hard to write anything!

  14. @primosz, sorry about the frustration! There are multiple things related to this change, so it's not a simple "switch flip", unfortunately. Please rest assured that it's on our radar and we are actively searching for solutions. Thanks for your patience!

  15. I've got also this problem with Win 7, Google Chrome and letter "Ą" :/

  16. Thanks to everyone for your patience. This is still being worked on, this thread will be updated once we have the good news.

  17. Most of them seem to work now, so thanks for that: it makes editing almost the same as before.

    Now please go for the whole 9 yards... (;

  18. It is still not working properly on Google Chrome/Windows 7 set. The issue is just on your page and just in post editor. It is extremely frustrating especially that it lasts for over 2 months till now... I can't use letter ą and I need to tell you that I know now there is no possibility to write a text longer than 160 characters in polish language without using this letter !!! :)

  19. Yes, you CAN use a letter "ą". I do like this: write "ą" in the title or in the tags. Then I mark it and cut it [CTRL+X] to the computer memory. When I write an article, I put letter "ą" by [CTRL+V]. Yes, I know that this is not comfortable but it is some solution on this problem; temporary solution.

  20. That means you can't write letter ą. You can paste it, but you can't write it like a normal Pole usually does. This is not a solution - this is just a trick. It does not help me. Why I can write all polish diacritics, and just here on wordpress it is impossible? I just can't understand why this takes so long to understand for you - for over 3 months I can't write my blog because of some stupid english/american mistake...

  21. To me it is so ennoying that I'm most probably going to host my own WordPress site instead of having it on your servers.
    That is just pissing clients.

  22. I've been having the same problems - haven't noticed it at first as I mostly write in English and then I decided to write a post in Polish, ended up typing it in LibreOffice and then pasting it into WordPress.

    I really hope you're going to fix it soon.

    I'm using Windows 7 and Chrome (haven't checked if on Linux it works the same, but I'm also using Chrome there) and when I try typing ą [alt gr+a] or Ą [shift+alt gr+a] it selects all the text in the editor instead of giving me the desired letters.

    I'm also interested what idea was behind implementing this shortcut (alt+a) that selects all the text since for ages we've had ctrl+a, which works as usual in WordPress?

  23. Btw I'm having this issue only in the visual editor, the text one is alright.

Topic Closed

This topic has been closed to new replies.

About this Topic