Need help? Check out our Support site, then

Please help asap?

  1. I cannot add media to my post it keeps saying add a contact form which I do NOT want to do I want to add additional pictures. Just happened today?

    The blog I need help with is

  2. thistimethisspace

    You clicked the wrong icon. The add media icon is on the left and the add contact form icon is on the right.

  3. The Add Media little camera Icon button has completely disappeared inside the blog so I cannot add additional photos to my latest post. I see it is also gone from yesterdays post but still there on Wednesdays post?

  4. thistimethisspace

  5. thistimethisspace

    If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    If you are, please do these:

    1. Make sure that you have third-party cookies enabled

    2. Try with all browser extensions or add-ons temporarily disabled.

    3. Try enabling HTTPS:

    If you are not successful let us know exactly which browser (and version of it) you’re using and post any error reports you get.

  6. Yes I have of course cleared and re-started everything. I am using Safari and NOTHING has changed . I can down load Media but cannot add it any longer nor can I create a gallery. The Add Media camera icon is completely gone over night?

  7. jreferphotography

    I am having the same problem, the Add Media button is gone. I've done all the troubleshooting steps, which have not fixed the problem.

  8. Is there somewhere I can send you a screen shot please?

  9. jreferphotography

    I'm using Firefox 20.

  10. Hello to jreferphotography- I feel better knowing I am not alone. It i an internal WP issue I think?

  11. thistimethisspace

    Please post screenshot, upload it to your Media Library, and return to this thread to provide the file name so Staff can examine it.

    I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  12. I use Safari and it has worked just fine for the last year.

  13. OK

  14. thistimethisspace


    I use Safari and it has worked just fine for the last year.

    Please be aware that browser versions are frequently upgraded. if you are not running one of the browser versions at upgrade please. If you have not gone through the troubleshooting steps I posted above do that now and post your results so Staff have something to work.

  15. thistimethisspace

    Thanks for doing troubleshooting. Please post exactly which browser (and version of it) you’re using and post any error reports you get. so Staff have that information when they get to this thread.

  16. Screen Shot 2013-05-10 at 1.53.40 PM

  17. thistimethisspace

    And exactly which version of Safari are you using please?

  18. Hi, I just checked version 6.0

  19. thistimethisspace

    Great. The more information Staff have the better.

  20. I have done all that you requested. Please help ! I love my Blog!

  21. jreferphotography


  22. thistimethisspace

    Thanks. And exactly which browser and version of it are you using please?

  23. thistimethisspace

    Staff address threads tagged for their attention in order of date stamps and timestamps - earliest first. Please understand there are others who posted for help before you did and be patient while waiting.


    Safari version 6.0- the most recent.

    I was just able to CREATE a NEW post and the Add media Camera is available just not on the previous two posts?

  25. thistimethisspace

    That's weird.

  26. jreferphotography

    Firefox 20.0.1

  27. thistimethisspace

    Thanks. Now what we need to do is let this thread fall and wait patiently for Staff to assist because posting to it moves the timestamp forward.

  28. jreferphotography

    I have another blog with WP and it is not having this problem, only my photography blog.

  29. Did you try opening a new page but doing it inside the dashboard up at the top next to Edit? When I did this the new post offers the "Add Media" button?


  30. I'm not seeing the problem myself now. Would you please check again?

    If it's still not there, specifically which posts are giving you trouble?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.