Please Help! Can't post any videos

  • Author
    Posts
  • #799754

    maipham
    Member

    I have followed exactly the instructions to post youtube videos on my blog for a long time, but for two weeks, I CAN’T post any youtube videos anymore.

    Please help me out. I greatly appreciate your time.

    Best Regards,

    The blog I need help with is maipham.wordpress.com.

    #799936

    timethief
    Member

    Please clear your browser cache and cookies first and if your browser version outdated please upgrade it. Then follow these instructions for posting the youtube video shortcode.

    #799998

    maipham
    Member

    Thank you so much for your follow up. I have just done what being told but the issue still persists. I have no idea what’s going… The post just shows up with the link itself not the video…

    Anyone, please help me out…? Thank you so much.

    #799999

    timethief
    Member

    Will you please post the URL for the video?

    #800007

    jonpageacabo
    Member

    Hi Maipham,

    Posting video on your post is quite tricky you do not know the tricks on managing the embedded code of you video.
    Copy the embedded code not the link, if you take the video from youtube.
    Then in your posting window, switch to “HTML” not in “Visual” view.
    Then paste the embedded code on where you want the video to appear on your post.

    I hope this will help.
    Thanks…

    #800008

    jonpageacabo
    Member

    Hi Maipham,

    Posting video on your post is quite tricky if you do not know the tricks on managing the embedded code of your video.
    Copy the embedded code not the link, if you take the video from youtube.
    Then in your posting window, switch to “HTML” not in “Visual” view.
    Then paste the embedded code on where you want the video to appear on your post.

    I hope this will help.
    Thanks…

    #800009

    Did you remember to “break link” the url that you pasted? My wife had the same problem, until we found out, that if the youtube-video-url is a link, it will appear as a link, not a video.

    #800073

    timethief
    Member

    @maipham
    I use the youtube video shortcode and it works every time. I don’t even click the media button. No mucking about with breaking of links is required. Whether or not I use the Visual editor or the HTML editor makes no difference. I simply type the shortcode in between square [] brackets as the support documentation illustrates youtube shortcode into my post or page and click “save draft” and the video appears each and every time I do it. When I publish the post the video is in it every time.

    #800090

    maipham
    Member

    Thank you so much for all the replies. I greatly appreciate it. Let me try and will let you guys informed.

    Thanks.

    #800091

    maipham
    Member

    Dear all,

    I have posted videos from youtube and dailymotion for a long time and have NOT had any problems with posting videos. But, for about two weeks, I can’t post videos anymore.

    I also tried timethief’s recommendations but then the issue still persisted. Therefore, I decided to uninstall my browser to see how it works. Surprisingly, I’m able to post videos.

    Anyway, thank you for all help. Very appreciate!

    #800092

    timethief
    Member

    @maipham
    Thanks so much for returning and sharing the fact this was a browser issue and you have now resolved it. Best wishes with your blog. :)

    #800113

    pusspudding
    Member

    “Sorry, this file type is not permitted for security reasons”.
    this message I get every time I try to add a video files or music files from Itune -mp4 format – same message every time.

    What am I doing wrong … ????

    All for now
    Viveka

    #800114

    timethief
    Member

    Itune -mp4

    Please read this section > accepted file types > http://en.support.wordpress.com/accepted-filetypes/

    #800115

    pusspudding
    Member

    Thanks for quick replay .. have converted my mp4 music file to mp3 and still get the same message.

    #800116

    timethief
    Member

    Did you purchase the space upgrade that’s required to have audio on your blog?
    http://en.support.wordpress.com/space-upgrade/

    #800117

    pusspudding
    Member

    No, I haven’t … have read and read – wasn’t to sure I need for audio and video.
    Thanks will do so.

    #800118

    timethief
    Member

    If you want to post your own videos then read this too > http://en.support.wordpress.com/videopress/

The topic ‘Please Help! Can't post any videos’ is closed to new replies.