Need help? Check out our Support site, then

Please Help! Wierd dual blog error, data lost

  1. Ok, I just started a blog yesterday, For some wierd reason though, on the front page where it says "Your Blogs", it listed TWO blogs, both called "90feet", no caps difference, nothing. I had written one post, made a decent amount of changes, etc., when about 10 minutes instead of clicking on the top one which i usually did, i clicked on the botton "90feet" - and now, when I go to the blog, ALL my data from the "real" blog seems to be missing, like it was never there. Does anyone know what's going on, if this can be fixed, and most importantly, can I retrieve my information?

    Thanks a lot for any help, this is getting quite frustrating!

  2. I would definitely send a feedback to staff on this. It sounds like a back-end problem, and they would be the ones to fix it.

    Good luck!

  3. It's probably all there, just on a different server. Try signing out and going to the blog and hitting Refresh a few times to see what happens. But dont' hesitate to send the feedback.

  4. I tried logging in and out, refresh, no luck. I sent a support message, hopefully they can solve it. Thanks a lot for the help so far.

  5. Ok, I accidentally clicked on "trackback" on my blog under "actions" under a post, and suddenly everything is back! I've no idea what caused this, and as of now I'm content, but I don't want this to happen again...

  6. I sent the support message, and it was fixed for about 2 minutes. Now this message comes up: "The authors have deleted this blog. The content is no longer available."

  7. Send in another feedback to the staff with your login and email address and the addresses of your blog. They will need to look at it for you again. You can also send an email to support at this domain if you would like to try another method of reaching the staff.


  8. I would suspect they're still tinkering. Send another feedback and tell them it's not working for you, in case they're using the unreleased Firefox 9.5 and it looks fine to them.

    trent, GMTA.

  9. Can someone go to the url ( and see if it's working for them? Because I got home today and went on, and it worked. Then, I clicked on the 90feet link on "Your Blogs" (now there's only one, they fixed that part), and it went back to the "The authors have deleted this blog" screen. I want to know if maybe it works for other people and my browser just doesn't recognize it yet, because it's been switching on and off...

  10. I am getting the same thing. If you send in a feedback already, then maybe give it a little time and hopefully the staff can get it working for you as quick as possible!


  11. It says deleted for me as well.

  12. It's up now... I see it.

    Problem fixed hopefully.

Topic Closed

This topic has been closed to new replies.

About this Topic