please help,google stopped crawling my site 12 days ago

  • Author
    Posts
  • #1494023

    auxclass
    Member

    I am confused with the dates – I can’t get a week ago for anything Vermont

    Finding Hamilton Falls – Vermont Posted on Oct 21 – not a week ago

    Pic of the Week – Vermont Lake View – Posted Sept 29

    Noting Vermont in between those dates –

    #1494024

    solobagging
    Member

    Yes you are right- I apologize had the date 1 week off- but are you saying you don’t see any between sept 29 and oct 23? Except the falls? Not Long Island sound sunset, battery charger review , Schiphol airport?

    #1494025

    solobagging
    Member

    Or just Vermont?

    #1494027

    raincoaster
    Member

    Well, now the site loads for me. So it’s progress.

    Try and use an external ping system like Pingomatic to force-ping Google.

    #1494030

    solobagging
    Member

    Thanks – just did the ping- not sure whats going on as I had changed no settings

    #1494031

    auxclass
    Member

    You ask about Vermont I checked Vermont – nothing else – you said a 1.5 weeks not 1.5 days – a waste of my time

    Google changes their algorithms every day – sometimes you win sometimes you loose – I had a site that was fully indexed – new site and Google decided to reindex the world and the site went away for several days

    #1494037

    solobagging
    Member

    My point was it’s not been indexed since the 12th according to google webmaster tools and not cached in 5 days, which was up until an hour ago not been done since the 12th, 11 days. So despite asking about one post – simply typing in the website name in google shows it last dated oct 12. And that fact that manually adding a url failed also was totally new. And after never having seen anything take longer than 5 minutes sorry for “wasting your time”

    #1494060

    jackiedana
    Member

    Your site appears to be loading very slowly, which could be why Google isn’t showing you any love. The issue is, I can’t seem to narrow down what is causing the slowdown.

    You might try changing themes temporarily to see if that improves page load. Alternately you might try temporarily removing the traveldudes.org links, as someone else who checked this noted that site was loading slowly.

    You can test the site to see if it’s faster here:
    http://www.webpagetest.org/

    Run it once before changing anything, and then see if that first bar on top gets shorter when you change things.

    If that doesn’t help, let me know, and I’ll look into it further for you.

    #1494089

    solobagging
    Member

    Ok, thank you. I am on the road right now and try it in a few hours and report back-

    Thanks, Karl

    #1494091

    solobagging
    Member

    I was able to remove the traveldudes links from my phone, but have to wait to change themes. Does that seem to help already though?

    #1494092

    solobagging
    Member

    Google also said it is not on there end and that it could be a host firewall host IDS web filtering issue?

    #1494093

    solobagging
    Member

    Was able to swap themes briefly and load time was actually slower?

    #1494099

    solobagging
    Member

    Just had conversation with Google & they said it sounds like the host is blocking Google in some way?

    #1494149

    jackiedana
    Member

    I’m going to look into this further for you, so thanks for your patience.

    When you say you had a conversation with Google, how did this take place? Who did you speak with?

    #1494152

    solobagging
    Member

    This was the thread >https://productforums.google.com/forum/m/#!category-topic/webmasters/crawling-indexing–ranking/GOYd3myxdIY

    Attempted a test at webpagetest.org. also.reported an F rating 1st 2nd failed

    #1494153

    jackiedana
    Member

    Thanks for that link. We’ll dig into this further and I’ll let you know when I have more information for you.

    #1494155

    timethief
    Member

    @jackiedana

    The feed discovery URL advertised in your <link> redirects to a different location. Your web server’s clock might be incorrect (Thu, 24 Oct 2013 19:41:33 GMT)

    http://feedvalidator.org/check.cgi?url=http%3A%2F%2Fsolobagging.com

    #1494156

    timethief
    Member

    P.S. Is this a moving from WordPress.org to WordPress.com situation?

    #1494157

    solobagging
    Member

    Thank you, I am away from the States researching for site and have been pulling my hair out trying to figure this out

    Karl

    #1494158

    solobagging
    Member

The topic ‘please help,google stopped crawling my site 12 days ago’ is closed to new replies.