please help,google stopped crawling my site 12 days ago

  • Author
    Posts
  • #1494159

    solobagging
    Member

    No,it is on WP.com

    #1494160

    solobagging
    Member

    I see the lines in the feedvalidater but I really don’t understand any of that ?

    #1494161

    solobagging
    Member
    #1494162

    timethief
    Member

    Not to worry about what I posted. jackiedana will take care of this for you. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1494164

    solobagging
    Member

    OK, will do. Thanks

    #1494165

    solobagging
    Member
    #1494172

    jackiedana
    Member

    Thanks for the additional information. It’s a very peculiar situation and I don’t have anything to report back as of yet, and it may be a little while before I do. Again, thanks for hanging in there, and I will let you know what I find out.

    #1494174

    solobagging
    Member

    OK, thanks

    #1494184

    auxclass
    Member

    @jackiedana

    something I just noticed with my site

    Something that is odd along the same line with my captnmike.com is that Google Webmaster tools also shows that it stopped crawling my site about 3 days ago – had been averaging around 60 pages a day crawled then a ramp down to zero over about 3 days –

    Also my last Post is not searchable to Google but the Post does show up as being indexed on several sites take my RSS feed and the first sentence. A bit irritating to have my content indexed on other sites – a bit odd for sure as Google used to grad my Posts in literally a few minutes – no change to my site

    Three Sheets NW takes a feed to their guest dock – the last Post took 10 hours to show up in the guest dock – they are a .ORG install on I think Blue Host – but the WordPress.COM reader saw the Post right away and I got traffic to “Boating Safety in Fog” a few hours after I posted it so it might be their feed issue or a Plug-in – but other blog feeds did show up on time – so I be confused

    The two other sites I do have on Webmaster tools are still getting crawled at normal rates – but they are very low traffic and I don’t post there much

    Also whatsmydns has for some time said my site is not indexed by Google but I have been getting traffic from Google

    Any further thoughts? Maybe related to the OP’s issue?

    Any suggestions for me?

    thanks

    #1494186

    auxclass
    Member

    This is a screen shot of the crawl stats

    #1494200

    solobagging
    Member

    Any luck?

    #1494201

    auxclass
    Member

    Jackie has a good record of getting back to people – if she has new info or needs more info from anyone, she will reply here in this thread, the staff do have some tracking system for the threads they are working on so she should see the extra info I gave above when she starts work.

    Maybe the observations I gave above will help her and the developers that are helping with this

    Part of the problem is that there are a lot of moving parts, could be something generic to WordPress.COM, could be something common with our sites, could be a Google issue, could be an integration issue between the two companies (WordPress.COM & Google) – and yes the problem could only affect a few site.

    The easy ones are the ones where there is a 100% fail rate, anything else and debug gets harder. For fun, try on fail every 10,000 occurrences or only happens with left handed bloggers between the hours of 0900 & 0905 – and yes I used to chase out bugs like that in industrial software.

    The only thing we can do is if you see other odd things happening to document them and post them here, as I did with the observations about the differences in the feeds being picked up.

    Yes I hope it gets fixed soon, it is a bit frustrating to see my last Post indexed on every site but mine!

    #1494202

    jackiedana
    Member

    We’re digging into this further. Looks like at least part of the problem is how Google is crawling our sites with custom domains, as we’ve seen a couple other reports of this, but we’re not sure what’s up with that yet. We’re also trying to determine what is making your site load so slowly. At this point, we don’t have any answers for you but we are actively trying to figure it out.

    #1494203

    solobagging
    Member

    Thank you very much, I appreciate the help.
    Karl

    #1494206

    auxclass
    Member

    Thanks Jackie

    I wondered about the custom domain vs/ standard domain name when I saw the radical difference between the stats with Webmaster Tools –

    I also did a Fetch as Google, would the text files I got be of any help? I can save them and upload them if you want

    #1494207

    auxclass
    Member

    @jackie – you mention load time – very interesting last night with I did a fetch as Google

    Main page – more content loaded much faster than the last Post with the last Post being smaller

    Text file size 77.7 kb

    Fetch as Google

    This is how Googlebot fetched the page.

    URL: http://captnmike.com/

    Date: Thursday, October 24, 2013 at 10:38:45 PM PDT

    Googlebot Type: Web

    Download Time (in milliseconds): 76

    Text file size 68.8 kb

    Fetch as Google

    This is how Googlebot fetched the page.

    URL: http://captnmike.com/2013/10/21/safe-boating-in-fog/

    Date: Thursday, October 24, 2013 at 10:43:16 PM PDT

    Googlebot Type: Web

    Download Time (in milliseconds): 447

    #1494208

    jackiedana
    Member

    @auxclass sit tight for the moment (but go ahead and hang on to your data). I’m not sure where this is heading, so until I get more instructions from those who know what to look for, I’m not sure what we need. :)

    #1494209

    solobagging
    Member

    Didn’t you say I “wasted your time” for the same issue auxclass?

    #1494210

    solobagging
    Member

    Not a bad article about limited vis operations though.

    #1494211

    timethief
    Member

    @auxclass

    I wondered about the custom domain vs/ standard domain name when I saw the radical difference between the stats with Webmaster Tools –

    I’m afraid to log in to my Google webmasters account as both my blogs are on their own domains. I hope this isn’t wide spread …

The topic ‘please help,google stopped crawling my site 12 days ago’ is closed to new replies.