Please try to log in using your username instead of email address

  • Author
  • #1074671

    My blog is : vivre Today, I tried to connect on it and it was not possible. I have reset the password and received the email on my gmail box.
    But, when I want to connect, I have this message : Please try to log in using your username instead of email address.
    I have always been connected to the blog using my gmail email adress. I have no idea what is my username.
    The address is my only admin access to the blog. How can I do ?
    Thank you

    The blog I need help with is


    I precise I wrote this support question using another user account, not the admin one.



    I have had the same problem logging into my blog today. I have reset the password a couple of times but each time it returns the same error message as mariettebastian (above). I had to create a new blog account to add this comment. If others are having the same problem they will also have to create a new account (or use a different existing account) to report this problem.



    Same problem here. I used another account to post this. It allows me to change password but it does not work. I dont remember the username or wordpress email.

    I dont know if there is a relation, but my email is also a gmail and I am in Europe, Are you Mariette and Alan in Europe too?

    Hope this can be solved quickly. Thanks.



    Oh, and it worked ok yesterday around midnight, Paris time.



    My blog is


    I’m also having a problem with logging in. I get a message about my cookies needing to be enabled but when I do so, it still doesn’t work. I have reset my password and used 3 different browsers.


    my blog is



    I had the same problem most of the morning. I cleaned out my history/cache/cookies and am now logged in. Worked for me, maybe it will work for you all.



    I have been having the same issue and have created this new account. I am also not receiving the password rest emails?
    I am using an iPad and the issue is also effecting the iPad app. My blog is



    Hi gomezborbon,

    I too am in Europe (England) and am using a gmail address. I was able to log on two days ago. The problem seems to have arisen yesterday.



    I just logged in using my username and this worked! Don’t know why logging in using my email address failed after using this method for several weeks.

    In case you don’t know, the WordPress username is the bit that comes before in your blog address. For example, the username for is MyBlog.

    That’s a relief!


    Thanks for the tip alanthebrit. I used my username and it worked. Will see however as I had problems this morning, this afternoon and this evening signing in!!!

    Is it because I opened a second WP blog in the last few days?

    I cleared the cache (a million times) I enabled cookies and I was still NOT able to log in.

    However – username worked. Hope this issue gets resolved.

    Jennifer Avventura



    This is a permanent change.

    If you see the notice which says, “Please try to log in using your username instead of email address,” you must use your username to log in and not your email address.

    If you have forgotten you username, please visit and click “Need More Help?”


    Thanks macmanx – you’re a super Happiness Engineer.



    To correct the reply from alanthebrit above, your username is not always your blog name.

    If you have forgotten you username, please visit and click “Need More Help?”



    thewritetravelblog, you’re welcome!


    macmanx, thank you so much for this! I spent the entire night trying to log into my blog with no success, and was beginning to wonder if I’d somehow locked myself out, but your advice worked.



    You’re welcome!


    Hi and thank’s a lot to everybody for the answers.
    My username was the name of the blog…

The topic ‘Please try to log in using your username instead of email address’ is closed to new replies.