Need help? Check out our Support site, then

Please update GlotPress!

  1. It would be a huge help, if you could update GlotPress for

    For example:
    - We don't see translator comments on (see:
    - There is a not working Google translation which results in a error message all the time (Google Translation API has to be paid now and so this was removed and was put in a plugin) seems to be running a newer version. Please update to this version for, too!

    Thank you very much! This would be great help and much less frustrating for beginners.

    Have a nice day!

    Best regards

    The blog I need help with is

  2. Hi Thorsten,

    I've reported this to our developers. I'll contact you once I know more.

    Thank for the report!

  3. Thanks!

  4. The developers are now aware of the issue and it will be addressed in the future. Again, thank you for pointing this out to us!

  5. Thanks for the info! Is there an ETA?

  6. Currently there isn't but it's high on our list once we get more developers devoted to work on internationalization.

    Cheers :)

  7. GlotPress on is now synced with the public repo :)

  8. Great! Thank you very much for the update. This will be a huge help for all translators!

    Best regards

  9. You're welcome, Torsten.


Topic Closed

This topic has been closed to new replies.

About this Topic