Need help? Check out our Support site, then


  1. thierryladuguie

    I am considering installing a plugin, it requires PHP 5.2 to be installed on the server as well as WordPress 3.0+
    Please can you confirm if I can go ahead?

    The blog I need help with is

  2. None of that matters since Plugins are not permitted here.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.