Plugin that checks update readiness

  • Author
    Posts
  • #3264060

    justcamende
    Member

    Hi all,
    is there a plugin that checks before updating your wordpress-core if all installed plug-ins / themes are compatible?

    Does anyone know?
    Thanks,
    Marco

    #3264354

    fstat
    Staff

    Hi Marco,

    Looks like you’re in the wrong forum. It appears that you’re using the open source WordPress.org software and you need to seek help at these forums:

    https://wordpress.org/support/forums/

    These forums are for WordPress.com hosted sites only. If you want to know more about the differences between WordPress.com and WordPress.org you can read this document:

    https://en.support.wordpress.com/com-vs-org/

The topic ‘Plugin that checks update readiness’ is closed to new replies.