Podcast submission issues with feedburner and itunes

  • Author
    Posts
  • #1649331

    ksdpodcast
    Member

    I am attempting to submit a series of podcasts from my blog to itunes via feedburner. I believe I followed all of the wordpress instructions correctly to enter my url into feedburner to create a feed. I went through all of the feedburner steps to create a feed but then the issues start. i followed the steps to test the feed in itunes but the podcast does not play. i even attempted to submit it to itunes but it said something like the feed is not valid. i used the validation tool itunes provides but it said the feed is not valid and it is a webpage url. Any help on what I did wrong.

    The blog I need help with is ksdpodcast.com.

    #1649397

    timethief
    Member

    What I know about podcasting http://en.support.wordpress.com/audio/podcasting/ would be lonely on the head of a pin.
    I’ll tag this thread for Staff assistance. Another Volunteer may answer prior to Staff but I tagged the thread so it will not fall through the cracks and escape attention. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1649482

    rachelmcr
    Staff

    Hi there,

    If you followed all of the steps in our Podcasting guide, the problem may be with Feedburner and your feed there. I checked your WordPress.com feed and everything looks okay on this end.

    I recommend going through each of the iTunes troubleshooting steps listed here, if you haven’t already: http://www.apple.com/itunes/podcasts/specs.html#troubleshooting

    If that doesn’t resolve the problem, you can also get help from the Apple Producing Podcasts forum. You can browse that forum for tips or post your issue there for more help submitting your feed to iTunes.

    #1649534

    ksdpodcast
    Member

    Thank you for all your help. I used feedburners feed validation tool to resolve the issue apparently iTunes does not work well with https and only recognizes http audio links. That was the issue with the invalid feed error I kept getting. Safe to say the issue was resolved and my feed was accepted by iTunes. Thanks again.

    #1649536

    rachelmcr
    Staff

    You’re welcome — I’m so glad your podcast is up and running in iTunes. :)

The topic ‘Podcast submission issues with feedburner and itunes’ is closed to new replies.