Podpress compatability

  • Author
    Posts
  • #262115

    brian8879
    Member

    Hi, I’m using WordPress on a hosted Linux account on http://www.fromthedeskofdomains.com

    When I try and install Podpress 8.8 it won’t let me write new pages or posts, and IE closes with an error message. The help desk at fromthedeskofdomains tell me that Podpress 8.8 isn’t compatible with WordPress anymore. Is there a way to fix this? WordPress isn’t going to be as useful as I thought if I can’t video blog. Are there any other plug-ins that will provide the same function as Podpress? thanks, Brian

    #262246

    vivianpaige
    Member

    You’re in the wrong forum. This is for wordpress.COM hosted blogs. Head over to http://wordpress.ORG/support/

The topic ‘Podpress compatability’ is closed to new replies.