popup footer

  • Author
    Posts
  • #1176492

    alisaevents
    Member

    Hello. My blog was working just fine, but all of a sudden now when you scroll down, a footer pops up with some information in it. How do I get rid of this? Thanks.

    The blog I need help with is alisaeventsblog.com.

    #1176584

    timethief
    Member

    I see that infinite scroll is enabled on your blog. You can disable it on this page > Settings > Reading and set the number of post you wish to appear on the front page of the blog. That will remove the footer credit link pop-up.

    Look for:
    Blog pages show at most ____ posts
    enter the number of posts you want to display

    scroll down to:
    To infinity and beyond ___ Scroll Infinitely
    (Shows 7 posts on each load)
    remove the checkmark

    scroll down and click “save changes”

    Disabling the infinite scroll feature to get rid of the pop-up in the footer results in a “Load More Posts” tab, and you can’t disable that “Load More Posts” tab from appearing and have “previous post” and “next post” links, without the Custom Design upgrade. http://en.support.wordpress.com/custom-design/

    #1176588

    alisaevents
    Member

    I have the custom design upgrade, so then what css should I put in to disable the load more posts? Thanks a bunch.

    #1176591

    timethief
    Member

    I don’t help with CSS editing but I’ll have this thread moved to the CSS Forum where you can get help.

    #1176594

    alisaevents
    Member

    Great. Thanks!

    #1176596

    timethief
    Member

    You’re welcome.

    #1176654

    To turn off infinite scrolling, go to settings > reading and “uncheck” the infinite scrolling.

    #1176695

    justpi
    Member

The topic ‘popup footer’ is closed to new replies.