Positioning photos in post

  • Author
    Posts
  • #318710

    daza2012
    Member

    Hi, I am experiencing problems writing a post with photos. Whilst I have experienced some difficulties with layout in the past, this problem only started today and makes it almost impossible to write a post.

    When I start to construct a post the first photo and text go ok, except unusually both the Medium (my usual use) and large boxes are both checked during the process)?? I can resolve this by first clicking thumbnail and then Medium. Why is this happening, it did not when making my earlier posts?

    When I try to enter a second photo further down my text, two unusual things occur.

    Firstly, the two checked sizes problem still occur

    Secondly, and this is the big problem, when I upload the photo, it changes position to the top of my post, not where I positioned the curser. I checked the position of the curser carefully before I clicked the insert photo button, but it occurs every time. I have never seen this problem before, is there a problem at your end or is it local to me? Any ideas would help.

    I am using Browser upload at the moment as I have done in the past.

    I did install Flash Player to see how it worked and thought this might be the cause, but I have Uninstalled and problems still exist.

    Thanks Ray Oliver

    PS Example of my attempt will be put on my BLOG for a couple of days in case this helps

    http://daza2012.wordpress.com/

    #318887

    I am having the same problem of all photo inserts going to the top for the last two days. Very annoying>

    #318889

    1tess
    Moderator Emeritus

    Have you tried to insert the images from the html editor?
    I have that glitch occasionally, but not for days at a time.

    #318900

    1tess
    Moderator Emeritus

    Sorry, I forgot to ask, have you contacted support?
    http://support.wordpress.com/contact/

    #318908

    Tess,
    Thanks for the suggestion, but I just tried it from the html editor and the photo went right to the top.

    #318909

    Doesn’t support automatically read the forums for problems?

    #318912

    vivianpaige
    Member

    Doesn’t support automatically read the forums for problems?

    Short answer: No.

    The forums are mostly populated by volunteers. Staff will pop in but they handle the support requests that are sent thru the link on the support page.

    #318914

    When I click on the add media button, I can see through the half greyed-out area that the cursor has disappeared from where I left it. Does that help?

    #318916

    daza2012
    Member

    Thanks every one. I have just cheched using a different computer and the problem still exists.
    Will try to contact support

    Thanks Ray

    #318917

    daza2012
    Member

    Sorry for spelling on last post.
    By the way. I have been trying out BlogDesk and that makes preparing the posts very easy …. but then it lacks a few facilities, like adding a caption to the photos.
    Otherwise it is great … a a backup file is saved of each post, including photos. :-)

    #318946

    carolemac1
    Member

    i too was (am) having this issue – if anyone gets a resolve thru support, pls post here. I simply just dragged it down from the top to where i wanted it in the post.
    Very frustrating.
    thx Carole

    #319008

    daza2012
    Member

    I have been contacted by support. Apparently they recently fixed a bug for this. They asked I contact them again if the problem still occurs.

    It appears to be working better tonight, although system very slow and I still had to juggle to get text where I wanted. (some refused to go! … but that’s normal and why I tried out BlogDesk)

    But looks like it was a problem their end, that hopefully is resolved. :-)

    Will try again over weekend.

    Thanks for feedback everyone

    Ray

    #319219

    daza2012
    Member

    Problem appears cleared today, Thanks

The topic ‘Positioning photos in post’ is closed to new replies.