Possibly related posts: (automatically generated)

  • Author
    Posts
  • #493204

    doktordoc
    Member

    I don’t want “possibly related posts: (automatically generated)” to appear on my blog. The ones that have appeared are utterly irrelevant. How do I prevent “Possibly related posts: (automatically generated)” from appearing on my blog?

    The blog I need help with is doktordoc.wordpress.com.

    #493355

    Go to appearance > extras and disable them.

    #493358

    doktordoc
    Member

    Thanks!

The topic ‘Possibly related posts: (automatically generated)’ is closed to new replies.