post buried-wrong publish time stamp, not showing in all tagged topics. help!

  • Author
    Posts
  • #964073

    My post is showing a publishing time that’s too early,(-I published this morning at 6:00 am, central time, and it is showing up as being published yesterday.) and is only showing up in some, but not all of the topics I tagged it for. Have never had issues like this until today. I don’t publish offensive content, don’t post other’s work without credit, and I know my readers don’t think my content is unreadable. I don’t know what may be happening. Please help.
    Blog url: http://cheekydiva.wordpress.com/

    The blog I need help with is cheekydiva.wordpress.com.

    #964171

    timethief
    Member

    Please see if these reasons for non-appearance apply to your blog posts > http://en.support.wordpress.com/topics/#missing-posts
    Wordpress.com users publish almost one million posts per day and Staff have explained, this means that the results on the more popular topics pages are randomized. In other words, the more popular your cats or tags, the less your chances of showing up on those topics pages.

    #964173

    Really? I actually didn’t know that. I did check the non-appearance page before I posted my question, that’s why I added to my comments that I’m not offensive, or doing any of the other things mentioned for not being posted. The story in question has six tags I think, and it did show up in a few: corgi, puppies, and humor–all being dated yesterday. I participate in the postaday challenge, and it is not posted there. I have been posting here for a couple of weeks, and my stories have always shown up before in the categories they have been tagged for. I did not realize they were chosen at random. I thought they were simply posted in chronological order, according to publish time. Is there any way I can correct the publishing time on my post?

    #964185

    I appreciate your help, I really do, but your answer still doesn’t explain why the minute I hit publish, the reader page said my post was published “14 hours ago”-thank you.

    #964187

    timethief
    Member

    You may want to confirm that your date and timezone are correctly set on this page Settings > General

    The default timezone setting is UTC time. To change that to your own timezone you go here > Settings > General > and select the closest city to you in the same timezone in the dropdown you see there and then click “save changes”.

    I have flagged this thread for Staff attention. Please be patient while waiting.

    #964205

    I appreciate your help. I did go to my page and change my time zone, but of course that can’t undo the incorrect time stamp. My twitter and facebook updates do show that I only posted the story 3 hours ago, so I hope you don’t think I am whining in an attempt to get my post shoved to the top. Thanks! Enough whining, I will patiently wait for more input. ;-)

    #964358

    macmanx
    Staff

    If you edit the post, you can actually adjust the time stamp from the Publish box to the right.

    #964368

    I did that, as soon as I noticed the problem. It didn’t change anything, but thank you for your reply.

    #964369

    By the way, I have published 24 posts in the last two weeks. This was the first time it happened. I published another post this afternoon, and it did what it was supposed to. Showed the right time on the stamp, and appeared in all of my tagged categories in the order it was published in relationship to the rest. So I don’t know what happened with this one entry. Gremlins I suspect.

    #964372

    macmanx
    Staff

    Hm, that is odd.

    Please do let us know if it ever happens again!

The topic ‘post buried-wrong publish time stamp, not showing in all tagged topics. help!’ is closed to new replies.