"post comment" –> blank page and no comment posted

  • Author
    Posts
  • #905618

    hegdis
    Member

    Hi all –

    I hope some one can help me. I have been getting emails that people can’t comment on my blog. They fill out a comment and after they hit “post comment” they are directed to a blank screen that ends in “.php” never resolves into anything but a blank screen. When they reload my blog, the comment hasn’t posted.

    On my end, I am not getting any notifications of any comments, spam or otherwise.

    I’ve scanned these forums for similar queries. Yes, all of the appropriate boxes in my “Discussion” page are unchecked – I want to allow anonymous posting without the need for an email address or an account. It looks like this somehow worked for one person, once. Now it doesn’t work for anyone.

    I am using the Blogum theme, not sure if that’s the issue…?

    The blog I need help with is hegdis.wordpress.com.

    #905776

    timethief
    Member

    I am using Firefox 12 and I just left a comment on your post here > http://hegdis.wordpress.com/2012/05/31/page-116/#comment-6
    The most common reason for this problem is that the code is missing a character somewhere. I have flagged this thread for Staff attention. Please be patient while waiting.

    #905828

    hegdis
    Member

    Thank you for your prompt attention! Please let me know if there’s something I should do on my end.

    #905831

    timethief
    Member

    This is a matter for Staff. There’s nothing you can do about it.

    #905843

    macmanx
    Staff

    I left another comment on the same post with issue, so I’m pretty sure that it isn’t a problem on our end.

    Which browser (and version of) are you using when you encounter the white screen?

    #905861

    hegdis
    Member

    I don’t know about the others, but I have tried to comment anonymously from my own system just to see if it works – Chrome on OS X – and it takes me to a blank page at this address:

    http://hegdis.wordpress.com/wp-comments-post.php

    #905869

    macmanx
    Staff

    I just left one as Guest (just the name James, not logged in, and with no email address) at http://hegdis.wordpress.com/2012/05/31/page-116/#comment-9 without issue using Chrome 19.0.1084.53 under OS X 10.7.4.

    Which versions are you using?

    #905887

    hegdis
    Member

    It appears to have resolved – thanks everyone for your help and attention on this.

    #905889

    macmanx
    Staff

    You’re welcome!

The topic ‘"post comment" –> blank page and no comment posted’ is closed to new replies.