Need help? Check out our Support site, then

Post date

  1. Post wrong date. Posted July 6 at 8.45 pm (PST), but indication is July 7..
    Blog url:

  2. Hello there,
    The default timezone setting is UTC time. To chnage that to your own timezone you go here > Settings > General > and select the closest city to you in the same timezone in the dropdown you see there and then click "save changes".

Topic Closed

This topic has been closed to new replies.

About this Topic